summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild')
-rw-r--r--x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild b/x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild
new file mode 100644
index 000000000000..408c7f8a8271
--- /dev/null
+++ b/x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="AMD Geode GX2 and LX video driver"
+KEYWORDS="~x86"
+IUSE="ztv"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ ztv? (
+ sys-kernel/linux-headers
+ )"
+
+src_configure() {
+ local XORG_CONFIGURE_OPTIONS=(
+ $(use_enable ztv)
+ )
+ xorg-3_src_configure
+}