summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/ksuperkey/ksuperkey-0.4.ebuild')
-rw-r--r--x11-misc/ksuperkey/ksuperkey-0.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/ksuperkey/ksuperkey-0.4.ebuild b/x11-misc/ksuperkey/ksuperkey-0.4.ebuild
new file mode 100644
index 000000000000..41da9e235c85
--- /dev/null
+++ b/x11-misc/ksuperkey/ksuperkey-0.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit toolchain-funcs
+
+DESCRIPTION="Utility allowing you to use the Super key as a shortcut both directly or as part of a combination"
+HOMEPAGE="http://kde-apps.org/content/show.php/ksuperkey?content=154569"
+SRC_URI="http://kde-apps.org/CONTENT/content-files/154569-${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="5"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="
+ x11-libs/libX11
+ x11-libs/libXtst
+"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+"
+
+pkg_setup() {
+ tc-export CC
+}