summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xpad/xpad-5.7.0.ebuild')
-rw-r--r--x11-misc/xpad/xpad-5.7.0.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/x11-misc/xpad/xpad-5.7.0.ebuild b/x11-misc/xpad/xpad-5.7.0.ebuild
index f445ca27ceed..91cad0d91599 100644
--- a/x11-misc/xpad/xpad-5.7.0.ebuild
+++ b/x11-misc/xpad/xpad-5.7.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-inherit autotools
+inherit autotools xdg-utils
DESCRIPTION="A sticky note application for GTK"
HOMEPAGE="https://launchpad.net/xpad"
@@ -34,3 +34,11 @@ src_prepare() {
eautoreconf
}
+
+pkg_postinst() {
+ xdg_icon_cache_update
+}
+
+pkg_postrm() {
+ xdg_icon_cache_update
+}