summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/pidgin-gpg/pidgin-gpg-0.9.3.ebuild')
-rw-r--r--x11-plugins/pidgin-gpg/pidgin-gpg-0.9.3.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/x11-plugins/pidgin-gpg/pidgin-gpg-0.9.3.ebuild b/x11-plugins/pidgin-gpg/pidgin-gpg-0.9.3.ebuild
new file mode 100644
index 000000000000..5d6695e57c93
--- /dev/null
+++ b/x11-plugins/pidgin-gpg/pidgin-gpg-0.9.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit autotools eutils
+
+DESCRIPTION="Pidgin GPG/OpenPGP (XEP-0027) plugin"
+HOMEPAGE="https://github.com/Draghtnod/Pidgin-GPG"
+SRC_URI="https://github.com/Draghtnod/Pidgin-GPG/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="app-crypt/gpgme
+ net-im/pidgin"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+S="${WORKDIR}/Pidgin-GPG-${PV}"
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ default
+ prune_libtool_files --all
+}