summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmcoincoin/wmcoincoin-2.6.3.ebuild')
-rw-r--r--x11-plugins/wmcoincoin/wmcoincoin-2.6.3.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/x11-plugins/wmcoincoin/wmcoincoin-2.6.3.ebuild b/x11-plugins/wmcoincoin/wmcoincoin-2.6.3.ebuild
new file mode 100644
index 000000000000..54209cf17695
--- /dev/null
+++ b/x11-plugins/wmcoincoin/wmcoincoin-2.6.3.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="a dockapp for browsing dacode news and board sites"
+HOMEPAGE="http://hules.free.fr/wmcoincoin"
+SRC_URI="http://hules.free.fr/${PN}/download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="nls xinerama"
+
+RDEPEND="x11-libs/gtk+:2
+ media-libs/imlib2[X]
+ x11-libs/libXext
+ x11-libs/libXpm
+ x11-libs/libX11
+ x11-libs/libXft
+ xinerama? ( x11-libs/libXinerama )"
+DEPEND="${RDEPEND}
+ x11-proto/xextproto
+ x11-proto/xproto
+ x11-libs/libXt
+ virtual/pkgconfig
+ nls? ( sys-devel/gettext )
+ xinerama? ( x11-proto/xineramaproto )"
+
+DOCS="AUTHORS ChangeLog NEWS README"
+
+src_configure() {
+ econf \
+ $(use_enable nls) \
+ $(use_enable xinerama)
+}