summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-proto/xextproto/xextproto-7.2.1.ebuild')
-rw-r--r--x11-proto/xextproto/xextproto-7.2.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-proto/xextproto/xextproto-7.2.1.ebuild b/x11-proto/xextproto/xextproto-7.2.1.ebuild
new file mode 100644
index 000000000000..f69ccb92d439
--- /dev/null
+++ b/x11-proto/xextproto/xextproto-7.2.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+XORG_DOC=doc
+inherit xorg-2
+
+DESCRIPTION="X.Org XExt protocol headers"
+
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
+IUSE=""
+
+RDEPEND="!<x11-libs/libXext-1.0.99"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ xorg-2_pkg_setup
+
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_with doc xmlto)
+ --without-fop
+ )
+}