summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-terms/lilyterm/lilyterm-99999.ebuild')
-rw-r--r--x11-terms/lilyterm/lilyterm-99999.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-terms/lilyterm/lilyterm-99999.ebuild b/x11-terms/lilyterm/lilyterm-99999.ebuild
new file mode 100644
index 000000000000..402106af6658
--- /dev/null
+++ b/x11-terms/lilyterm/lilyterm-99999.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit git-r3
+
+DESCRIPTION="a terminal emulator based off of libvte that aims to be fast and lightweight"
+HOMEPAGE="https://lilyterm.luna.com.tw"
+EGIT_REPO_URI="https://github.com/Tetralet/LilyTerm"
+
+SLOT="0"
+LICENSE="GPL-3"
+KEYWORDS=""
+
+RDEPEND="
+ x11-libs/vte:0
+"
+DEPEND="
+ ${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+
+DOCS=( AUTHORS ChangeLog README TODO )
+
+src_prepare() {
+ default
+
+ ./autogen.sh || die
+}