summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-terms/terminology/terminology-1.1.1.ebuild')
-rw-r--r--x11-terms/terminology/terminology-1.1.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-terms/terminology/terminology-1.1.1.ebuild b/x11-terms/terminology/terminology-1.1.1.ebuild
new file mode 100644
index 000000000000..e1f570eea6a3
--- /dev/null
+++ b/x11-terms/terminology/terminology-1.1.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Feature rich terminal emulator using the Enlightenment Foundation Libraries"
+HOMEPAGE="https://www.enlightenment.org/about-terminology"
+SRC_URI="https://download.enlightenment.org/rel/apps/${PN}/${P}.tar.xz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="nls"
+
+RDEPEND=">=dev-libs/efl-1.18.0[eet,X]"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+ nls? ( sys-devel/gettext )
+"
+
+src_configure() {
+ local myconf=(
+ $(use_enable nls)
+ )
+
+ econf "${myconf[@]}"
+}