summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/adapta-gtk-theme/adapta-gtk-theme-3.95.0.11.ebuild')
-rw-r--r--x11-themes/adapta-gtk-theme/adapta-gtk-theme-3.95.0.11.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/adapta-gtk-theme/adapta-gtk-theme-3.95.0.11.ebuild b/x11-themes/adapta-gtk-theme/adapta-gtk-theme-3.95.0.11.ebuild
new file mode 100644
index 000000000000..7b02fe392538
--- /dev/null
+++ b/x11-themes/adapta-gtk-theme/adapta-gtk-theme-3.95.0.11.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="An adaptive Gtk+ theme based on Material Design Guidelines"
+HOMEPAGE="https://github.com/adapta-project/adapta-gtk-theme"
+SRC_URI="https://github.com/adapta-project/adapta-gtk-theme/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_prepare(){
+ default
+ eautoreconf
+}
+
+DEPEND="dev-libs/glib:2
+ dev-ruby/sass:*
+ media-gfx/inkscape
+ x11-libs/gdk-pixbuf:2"
+
+RDEPEND="${DEPEND}"
+
+BDEPEND="virtual/pkgconfig"