summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/gargantuan-icon-theme/gargantuan-icon-theme-1.7.ebuild')
-rw-r--r--x11-themes/gargantuan-icon-theme/gargantuan-icon-theme-1.7.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/x11-themes/gargantuan-icon-theme/gargantuan-icon-theme-1.7.ebuild b/x11-themes/gargantuan-icon-theme/gargantuan-icon-theme-1.7.ebuild
index 125a5bd48294..d4a9a3b02bea 100644
--- a/x11-themes/gargantuan-icon-theme/gargantuan-icon-theme-1.7.ebuild
+++ b/x11-themes/gargantuan-icon-theme/gargantuan-icon-theme-1.7.ebuild
@@ -2,6 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
+EAPI=5
inherit gnome2-utils
DESCRIPTION="Gargantuan Icon Theme"
@@ -16,13 +17,13 @@ IUSE=""
RDEPEND="x11-themes/hicolor-icon-theme"
DEPEND="${RDEPEND}"
-S=${WORKDIR}/gargantuan
+S="${WORKDIR}/gargantuan"
src_install() {
- dodoc README || die
+ dodoc README
rm -f index.theme~ index.theme.old icons/iconrc~ README || die
insinto /usr/share/icons/gargantuan
- doins -r * || die
+ doins -r *
}
pkg_preinst() { gnome2_icon_savelist; }