summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild')
-rw-r--r--x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild b/x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild
new file mode 100644
index 000000000000..71ab76211a24
--- /dev/null
+++ b/x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit gnome2-utils
+
+DESCRIPTION="An official icon theme from the Numix Project"
+HOMEPAGE="https://github.com/numixproject"
+SRC_URI="https://github.com/numixproject/numix-icon-theme/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r Numix{,-Light}
+}
+
+pkg_preinst() { gnome2_icon_savelist; }
+pkg_postinst() { gnome2_icon_cache_update; }
+pkg_postrm() { gnome2_icon_cache_update; }