summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* www-apps/mediawiki: removed vulnerable 1.34.1Miroslav Šulc3 days2-80/+0
* dev-java/tomcat-servlet-api: removed obsolete 8.5.55Miroslav Šulc3 days2-40/+0
* www-servers/tomcat: removed vulnerable 8.5.55Miroslav Šulc3 days2-159/+0
* www-servers/tomcat: removed vulnerable 9.0.35Miroslav Šulc6 days2-182/+0
* www-apps/mediawiki: bump to 1.34.2Miroslav Šulc7 days2-0/+87
* media-libs/lv2: added python 3.8 and 3.9 to 1.18.0Miroslav Šulc12 days1-1/+1
* net-analyzer/zabbix: bump to 4.0.21Miroslav Šulc2020-06-172-0/+351
* net-analyzer/zabbix: bump to 4.4.9Miroslav Šulc2020-06-172-0/+348
* net-analyzer/zabbix: bump to 5.0.1Miroslav Šulc2020-06-172-0/+348
* media-sound/sonic-visualiser: fixed compilation with qt 5.15Miroslav Šulc2020-06-152-0/+38
* media-sound/hydrogen: bumped to 1.0.0_rc1Miroslav Šulc2020-06-153-0/+111
* media-sound/patchage: fixed compilation and dep in 1.0.2Miroslav Šulc2020-06-152-1/+16
* media-sound/lmms: fixed compilation with qt 5.15 in 1.2.1Miroslav Šulc2020-06-132-1/+66
* media-sound/lmms: removed obsolete 1.2.0Miroslav Šulc2020-06-132-107/+0
* media-sound/musescore: updated patch for 9999Miroslav Šulc2020-06-131-9/+9
* www-apps/wordpress: bumped to 5.4.2Miroslav Šulc2020-06-112-0/+58
* media-sound/lilypond: fixed fontforge dependency use flagMiroslav Šulc2020-06-102-2/+2
* media-sound/patchage: removed obsolete 1.0.0*Miroslav Šulc2020-06-103-89/+0
* media-sound/patchage: bump to 1.0.2Miroslav Šulc2020-06-102-0/+41
* media-libs/ganv: bump to 1.6.0Miroslav Šulc2020-06-102-0/+42
* media-libs/lv2: bumped to 1.18.0Miroslav Šulc2020-06-102-0/+60
* media-libs/lv2: removed obsolete 1.14.0-r2Miroslav Šulc2020-06-102-58/+0
* media-sound/linuxsampler: fixed yyterror not declared in 2.1.1Miroslav Šulc2020-06-102-1/+18
* media-libs/lilv: removed obsolote 0.24.4-r1Miroslav Šulc2020-06-102-65/+0
* media-libs/sratom: removed obsolete 0.6.0-r1Miroslav Šulc2020-06-102-57/+0
* dev-libs/sord: removed obsolete 0.16.0-r1Miroslav Šulc2020-06-102-55/+0
* dev-libs/serd: removed obsolete 0.28.0-r1Miroslav Šulc2020-06-102-54/+0
* media-sound/lilypond: removed obsolete 2.19.83Miroslav Šulc2020-06-104-204/+0
* www-servers/tomcat: bump to 9.0.36Miroslav Šulc2020-06-092-0/+182
* dev-java/tomcat-servlet-api: bump to 9.0.36Miroslav Šulc2020-06-092-0/+40
* www-servers/tomcat: removed obsolete 7.0.103 and 8.5.54Miroslav Šulc2020-06-093-306/+0
* www-servers/tomcat: bump to 8.5.56Miroslav Šulc2020-06-092-0/+159
* dev-java/tomcat-servlet-api: bump to 8.5.56Miroslav Šulc2020-06-092-0/+40
* media-sound/lilypond: fixed guile2 depMiroslav Šulc2020-06-082-2/+2
* net-analyzer/zabbix: removed obsolete 3.0.30, 4.0.19 and 4.4.7Miroslav Šulc2020-06-044-1050/+0
* net-p2p/vuze: removed obsolete 4.8.1.2-r1Miroslav Šulc2020-06-042-139/+0
* net-p2p/vuze-coreplugins: removed obsolete 4.8.1.2Miroslav Šulc2020-06-042-66/+0
* dev-java/tomcat-native: removed obsolete 1.2.23Miroslav Šulc2020-06-042-63/+0
* media-sound/yoshimi: removed obsolete 1.7.0.1Miroslav Šulc2020-06-042-52/+0
* media-sound/jack_capture: updated patch for 9999Miroslav Šulc2020-05-262-2/+45
* Revert "www-servers/tomcat: removed vulnerable versions 7.0.103 and 8.5.54"Miroslav Šulc2020-05-213-0/+306
* dev-java/tomcat-servlet-api: removed obsolete versionsMiroslav Šulc2020-05-213-79/+0
* www-servers/tomcat: removed vulnerable versions 7.0.103 and 8.5.54Miroslav Šulc2020-05-213-306/+0
* www-servers/tomcat: removed vulnerable version 9.0.34Miroslav Šulc2020-05-202-182/+0
* www-servers/tomcat: bump to 7.0.104Miroslav Šulc2020-05-192-0/+147
* dev-java/tomcat-servlet-api: bump to 7.0.104Miroslav Šulc2020-05-192-0/+39
* net-analyzer/zabbix: bump to 5.0.0Miroslav Šulc2020-05-172-0/+348
* dev-util/pkgdiff: fixed install phaseMiroslav Šulc2020-05-162-2/+2
* dev-util/pkgdiff: D -> ED in install phaseMiroslav Šulc2020-05-162-4/+4
* dev-java/tomcat-servlet-api: removed obsolete 8.5.53Miroslav Šulc2020-05-142-40/+0