summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* dev-util/pycharm-community: bump to 2017.3.4Andrey Grozin2018-03-262-0/+54
* sci-mathematics/fricas: fix configure for lisps other than sbcl and cclAndrey Grozin2018-03-261-2/+8
* sci-mathematics/fricas: cleaning oldAndrey Grozin2018-03-263-206/+0
* sci-misc/cdfplayer: bump to 11.3.0Andrey Grozin2018-03-212-0/+95
* dev-python/vpython: initial importAndrey Grozin2018-03-213-0/+37
* dev-python/jupyter: add python3_6Andrey Grozin2018-03-211-2/+2
* dev-python/jupyter_console: add python3_6Andrey Grozin2018-03-211-2/+2
* dev-python/invoke: initial importAndrey Grozin2018-03-213-0/+28
* dev-python/pyx: fix a LaTeX problem with USE=docAndrey Grozin2018-03-192-0/+59
* sci-geosciences/qmapshack: bump to 1.11.0Andrey Grozin2018-03-192-0/+41
* sci-geosciences/qmapshack: cleaning oldAndrey Grozin2018-03-196-147/+0
* sci-mathematics/pari: fix building with USE=fltkAndrey Grozin2018-03-192-0/+148
* dev-python/matplotlib: bump to 2.2.2Andrey Grozin2018-03-183-0/+268
* sci-mathematics/wxmaxima: bump to 18.02.0Andrey Grozin2018-03-142-0/+53
* sci-mathematics/fricas: bump to 1.3.3Andrey Grozin2018-03-142-0/+103
* dev-python/matplotlib: restrict kiwisolve to >=1.0.0Andrey Grozin2018-03-101-1/+1
* dev-python/matplotlib: remove ~arm64 from 2.2.0Andrey Grozin2018-03-091-1/+1
* Revert "dev-python/matplotlib: cleaning 2.1.0"Andrey Grozin2018-03-093-0/+506
* dev-python/matplotlib: cleaning 2.1.0Andrey Grozin2018-03-093-506/+0
* dev-python/matplotlib: move dev-python/kiwisolver to CDEPENDAndrey Grozin2018-03-091-1/+1
* dev-python/matplotlib: bump to 2.2.0Andrey Grozin2018-03-093-0/+268
* dev-python/kiwisolver: bump to 1.0.1Andrey Grozin2018-03-092-0/+16
* sci-geosciences/gpxsee: initial importAndrey Grozin2018-02-153-0/+91
* dev-python/bpython: bump to 0.17.1Andrey Grozin2018-02-132-0/+56
* dev-lisp/clisp: bump to 2.49.90Andrey Grozin2018-02-133-0/+329
* dev-python/matplotlib: with USE=doc depend on scipyAndrey Grozin2018-02-102-254/+1
* dev-python/bpython: bump to 0.17Andrey Grozin2018-02-092-0/+56
* app-office/impressive: bump to 0.12.0Andrey Grozin2018-02-052-0/+54
* dev-python/pyfeyn: add python3_6Andrey Grozin2018-01-291-0/+22
* net-misc/dropbox-cli: depend on pygtk and pygobject:2Andrey Grozin2018-01-292-0/+33
* profiles/base/package.use.stable.mask: mask dev-python/matplotlib docAndrey Grozin2018-01-241-0/+5
* dev-python/matplotlib: depend on doc? ( dev-python/sphinx-gallery )Andrey Grozin2018-01-242-0/+508
* app-office/texmacs: correct Qt5 dependenciesAndrey Grozin2018-01-241-0/+73
* drop optional Qt4 dependenceAndrey Grozin2018-01-243-0/+64
* dev-python/matplotlib: bump to 2.1.2Andrey Grozin2018-01-213-0/+265
* dev-python/matplotlib: in python3-only setup, don't pull python2 packages inAndrey Grozin2018-01-161-3/+6
* app-emacs/pariemacs: accept pari.cfg or pari.cfg.bz2Andrey Grozin2018-01-141-2/+7
* app-emacs/pariemacs: initial importAndrey Grozin2018-01-135-0/+103
* sci-mathematics/pari: bump to 2.9.4Andrey Grozin2018-01-135-0/+212
* dev-libs/libunibreak: restrict testAndrey Grozin2018-01-131-1/+4
* sci-visualization/gle: clean oldAndrey Grozin2018-01-132-123/+0
* sci-visualization/gle: fix building with -std=c++14Andrey Grozin2018-01-133-2/+53
* app-text/fbreader: fix building on the 17.1 profileAndrey Grozin2018-01-112-0/+619
* sci-geosciences/qmapshack: depend on sci-libs/alglibAndrey Grozin2018-01-081-0/+40
* sci-visualization/gle: fix removing Qt4 guiAndrey Grozin2018-01-041-1/+2
* sci-visualization/veusz: bump to 2.1.1Andrey Grozin2018-01-042-0/+80
* app-text/coolreader: ebuild improvementsAndrey Grozin2018-01-041-0/+91
* app-text/fbreader: remove Qt4-based versionAndrey Grozin2018-01-021-88/+0
* sci-mathematics/maxima: call xdg_mimeinfo_database_updateAndrey Grozin2017-12-311-1/+3
* sci-mathematics/wxmaxima: use wxwidgets.eclassAndrey Grozin2017-12-312-15/+4