summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* dev-vcs/lab: drop 0.17.2, 0.19.0William Hubbs28 hours3-2032/+0
* dev-util/woke: add 0.18.2William Hubbs28 hours2-0/+25
* dev-util/woke: drop 0.14.0, 0.15.0, 0.16.1William Hubbs28 hours4-2759/+0
* net-vpn/tailscale: drop 1.18.1, 1.20.3William Hubbs28 hours3-5043/+0
* app-metrics/alertmanager: drop 0.21.0-r3, 0.22.2, 0.23.0William Hubbs28 hours4-2790/+0
* app-metrics/alertmanager: add 0.24.0William Hubbs28 hours2-0/+48
* dev-util/gitlab-runner: drop 14.9.1-r1, 14.10.0William Hubbs2 days3-124/+0
* dev-lang/go: drop 1.17.9William Hubbs2 days2-197/+0
* app-containers/docker-cli: add 20.10.16William Hubbs2 days2-0/+68
* app-containers/docker: add 20.10.16William Hubbs2 days2-0/+281
* app-containers/containerd: add 1.6.4William Hubbs2 days2-0/+87
* app-containers/docker-proxy: add 0.8.0_p20220315William Hubbs2 days2-0/+31
* app-containers/runc: add 1.1.2William Hubbs6 days2-0/+79
* sys-cluster/kube-scheduler: require >= go 1.18.1 to build 1.24.0William Hubbs6 days1-1/+1
* sys-cluster/kube-proxy: require >= go 1.18.1 to build 1.24.0William Hubbs6 days1-1/+1
* sys-cluster/kubelet: require >= go 1.18.1 to build 1.24.0William Hubbs6 days1-1/+1
* sys-cluster/kubectl: require >= go 1.18.1 to build 1.24.0William Hubbs6 days1-1/+1
* sys-cluster/kube-controller-manager: require >= go 1.18.1 to build 1.24.0William Hubbs6 days1-1/+1
* sys-cluster/kube-apiserver: require >= go 1.18.1 to build 1.24.0William Hubbs6 days1-1/+1
* sys-cluster/kubeadm: require >= go 1.18.1 to build1.24.0William Hubbs6 days1-1/+1
* dev-lang/go: drop 1.17.8, 1.18.1William Hubbs7 days3-394/+0
* dev-lang/go: add 1.17.10, 1.18.2William Hubbs7 days3-0/+394
* www-servers/caddy:-2.5.1 drop EGO_SUMWilliam Hubbs8 days2-2274/+3
* sys-cluster/kube-scheduler: add 1.24.0William Hubbs8 days2-0/+39
* sys-cluster/kube-proxy: add 1.24.0William Hubbs8 days2-0/+35
* sys-cluster/kubelet: add 1.24.0William Hubbs8 days2-0/+37
* sys-cluster/kubectl: add 1.24.0William Hubbs8 days2-0/+34
* sys-cluster/kube-controller-manager: add 1.24.0William Hubbs8 days2-0/+39
* sys-cluster/kube-apiserver: add 1.24.0William Hubbs8 days2-0/+40
* sys-cluster/kubeadm: add 1.24.0William Hubbs8 days2-0/+34
* app-containers/syft: initial importWilliam Hubbs8 days3-0/+32
* app-containers/grype: initial importWilliam Hubbs8 days3-0/+32
* dev-util/gitlab-runner: add 14.9.2William Hubbs8 days2-0/+62
* dev-util/gitlab-runner: add 14.10.1William Hubbs8 days2-0/+62
* mail-client/aerc: drop 0.8.2-r1William Hubbs8 days3-111/+0
* mail-client/aerc: add 0.10.0William Hubbs8 days2-0/+69
* app-containers/cosign: add 1.8.0William Hubbs9 days2-0/+35
* dev-util/mage: add 1.13.0William Hubbs12 days2-0/+22
* app-accessibility/edbrowse: fix libpcre2 dependencyWilliam Hubbs13 days1-1/+1
* app-metrics/ceph_exporter: add 2.0.7William Hubbs13 days2-0/+40
* app-metrics/ceph_exporter: add 3.0.0William Hubbs13 days2-0/+40
* app-accessibility/edbrowse: drop 3.7.5.1-r3William Hubbs13 days4-80/+0
* app-accessibility/edbrowse: add 3.8.2.1William Hubbs13 days3-0/+65
* app-metrics/ceph_exporter: initial importWilliam Hubbs2022-05-055-0/+72
* Revert "net-libs/nodejs: drop 12.22.5-r1, 12.22.6, 12.22.10"William Hubbs2022-05-046-0/+889
* net-libs/nodejs: drop 12.22.5-r1, 12.22.6, 12.22.10William Hubbs2022-05-046-889/+0
* net-libs/nodejs: update paxmarking patch for nodejs 16.xWilliam Hubbs2022-05-042-1/+114
* net-libs/nodejs: drop 18.0.0William Hubbs2022-05-042-231/+0
* net-libs/nodejs: add 18.1.0William Hubbs2022-05-043-0/+344
* net-libs/nodejs: drop 12.22.7, 14.18.0, 14.18.1William Hubbs2022-05-034-736/+0