summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* media-sound/audacious: pass torch to astrumJason A. Donenfeld6 days1-2/+2
* media-plugins/audacious-plugins: Add slot op on dev-libs/libcdio-paranoiaAndreas Sturmlechner2019-11-154-4/+4
* media-plugins/audacious-plugins: 4.0_beta1 version bumpAndreas Sturmlechner2019-11-152-0/+165
* media-plugins/audacious-plugins: Add slot operator on media-libs/libcueAndreas Sturmlechner2019-11-153-3/+3
* media-plugins/audacious-plugins: Move ewarn to pkg_setupAndreas Sturmlechner2019-11-151-2/+4
* media-plugins/audacious-plugins: Add USE streamtunerAndreas Sturmlechner2019-11-152-2/+6
* media-plugins/audacious-plugins: --disable-openmptAndreas Sturmlechner2019-11-151-0/+1
* media-plugins/audacious-plugins: Default switched to Qt5Andreas Sturmlechner2019-11-152-21/+26
* media-plugins/audacious-plugins: amd64 stable wrt bug #698682Agostino Sarubbo2019-11-121-1/+1
* media-plugins/audacious-plugins: x86 stable wrt bug #698682Agostino Sarubbo2019-11-121-1/+1
* media-plugins/audacious-plugins: Add media-sound/fluidsynth slot opAndreas Sturmlechner2019-03-103-4/+4
* media-plugins/audacious-plugins: Drop 3.10-r1Andreas Sturmlechner2019-02-155-281/+2
* media-plugins/audacious-plugins: 3.10.1 version bump, EAPI-7 bumpAndreas Sturmlechner2019-02-153-7/+178
* media-plugins/audacious-plugins: Drop 3.9-r1Andreas Sturmlechner2018-12-134-210/+0
* media-plugins/audacious-plugins: Drop gtk, qt5 from 3.9; gtk3-onlyAndreas Sturmlechner2018-12-131-0/+147
* media-plugins/audacious-plugins: Revert drop 3.9Andreas Sturmlechner2018-11-254-0/+211
* media-plugins/audacious-plugins: Drop 3.9Andreas Sturmlechner2018-11-254-211/+0
* media-plugins/audacious-plugins: Drop 3.10 (r0)Andreas Sturmlechner2018-11-251-154/+0
* media-plugins/audacious-plugins: Re-add USE qt5, assorted fixesAndreas Sturmlechner2018-11-251-0/+170
* media-plugins/audacious-plugins: Disable po dir if USE !nlsAndreas Sturmlechner2018-11-251-0/+3
* media-plugins/audacious-plugins: Better sortingAndreas Sturmlechner2018-11-231-11/+11
* media-plugins/audacious-plugins: Actually add aosd deps to USE !qt5Andreas Sturmlechner2018-11-231-1/+5
* media-plugins/audacious-plugins: Make USE adplug operational againAndreas Sturmlechner2018-11-231-2/+3
* media-plugins/audacious-plugins: Merge USE aosd into !qt5Andreas Sturmlechner2018-11-231-9/+4
* media-plugins/audacious-plugins: Merge USE hotkeys into !qt5Andreas Sturmlechner2018-11-231-3/+3
* media-plugins/audacious-plugins: Make USE gtk -> !qt5, alsa defaultAndreas Sturmlechner2018-11-232-12/+10
* media-plugins/audacious-plugins: Add USE openglAndreas Sturmlechner2018-11-192-5/+8
* media-plugins/audacious-plugins: Modernise src_configureAndreas Sturmlechner2018-11-192-89/+89
* media-plugins/audacious-plugins: Add qtmedia to REQUIRED_USEAndreas Sturmlechner2018-11-192-6/+6
* media-plugins/audacious-plugins: Add USE qtmediaAndreas Sturmlechner2018-11-193-6/+8
* media-plugins/audacious-plugins: Drop USE gtk3 from live ebuildAndreas Sturmlechner2018-11-191-22/+9
* media-plugins/audacious-plugins: Sort dependenciesAndreas Sturmlechner2018-11-182-9/+9
* media-plugins/audacious-plugins: USE aosd does not like qt5Andreas Sturmlechner2018-11-182-8/+4
* media-plugins/audacious-plugins: Re-add USE libnotify, allow with qt5Andreas Sturmlechner2018-11-182-2/+4
* media-plugins/audacious-plugins: Add missing DEPENDAndreas Sturmlechner2018-11-182-0/+2
* media-plugins/audacious-plugins: Drop USE hotkeyAndreas Sturmlechner2018-11-181-2/+2
* media-plugins/audacious-plugins: USE hotkeys does not like qt5Andreas Sturmlechner2018-11-181-2/+2
* media-plugins/audacious-plugins: 3.10 version bumpAndreas Sturmlechner2018-11-173-0/+263
* media-plugins/audacious-plugins: Assuming qtaudio should be enabledAndreas Sturmlechner2018-11-171-1/+1
* media-plugins/audacious-plugins: Drop USE gnomeAndreas Sturmlechner2018-11-171-2/+1
* media-sound/audacious: Fix DESCRIPTION (no ${PN}, less PR speak)Andreas Sturmlechner2018-11-171-1/+1
* media-plugins/audacious-plugins: Fix build with Qt 5.10Andreas Sturmlechner2018-04-162-0/+28
* media-plugins/audacious-plugins: use HTTPS instead of HTTPFrancesco Turco2018-02-082-8/+8
* media-plugins/audacious-plugins: Remove oldDavid Seifert2017-12-246-663/+0
* media-plugins/*: Update Manifest hashesMichał Górny2017-12-101-7/+7
* media-plugins/audacious-plugins: use virtual jackJason A. Donenfeld2017-12-097-7/+7
* media-plugins/audacious-plugins: Pass --enable-speedpitch conditionallyDavid Seifert2017-11-152-2/+2
* media-plugins/audacious-plugins: Revbump 3.9 and sync live ebuildDavid Seifert2017-11-142-5/+7
* media-plugins/audacious-plugins: Add libsamplerate to RDEPEND for USE=speedpitchDavid Seifert2017-11-142-2/+4
* media-plugins/audacious-plugins: Remove 'utils' USE dep on glibDavid Seifert2017-11-141-1/+1