summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2009-12-22 21:45:32 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2009-12-22 21:45:32 +0000
commit25fac746c97677ca42ed5f4435d69bf101e21434 (patch)
tree07ba61dbf8a880221fd390540663cb3ed672465b /sys-apps/ucspi-unix/ucspi-unix-0.36-r3.ebuild
parentMasking dev-libs/libredblack for QA removal. (diff)
downloadhistorical-25fac746c97677ca42ed5f4435d69bf101e21434.tar.gz
historical-25fac746c97677ca42ed5f4435d69bf101e21434.tar.bz2
historical-25fac746c97677ca42ed5f4435d69bf101e21434.zip
Use emake -j1 for build, bug #297986.
Package-Manager: portage-2.2_rc60/cvs/Linux x86_64
Diffstat (limited to 'sys-apps/ucspi-unix/ucspi-unix-0.36-r3.ebuild')
-rw-r--r--sys-apps/ucspi-unix/ucspi-unix-0.36-r3.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/sys-apps/ucspi-unix/ucspi-unix-0.36-r3.ebuild b/sys-apps/ucspi-unix/ucspi-unix-0.36-r3.ebuild
index ff751b5bc99a..bca4cb8d3605 100644
--- a/sys-apps/ucspi-unix/ucspi-unix-0.36-r3.ebuild
+++ b/sys-apps/ucspi-unix/ucspi-unix-0.36-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/ucspi-unix/ucspi-unix-0.36-r3.ebuild,v 1.4 2009/02/19 18:27:46 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/ucspi-unix/ucspi-unix-0.36-r3.ebuild,v 1.5 2009/12/22 21:45:32 flameeyes Exp $
inherit eutils toolchain-funcs
@@ -26,7 +26,8 @@ src_compile() {
use kernel_linux && PEERCRED="-DHASPEERCRED=1"
echo "$(tc-getCC) ${CFLAGS} -I/usr/lib/bglibs/include ${PEERCRED} -D_GNU_SOURCE" > conf-cc
echo "$(tc-getCC) ${LDFLAGS} -L/usr/lib/bglibs/lib" > conf-ld
- make || die #don't use emake b/c of jobserver
+ # fails parallel build, bug #297986
+ emake -j1 || die
}
src_install() {