summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/ekg2/ekg2-9999.ebuild')
-rw-r--r--net-im/ekg2/ekg2-9999.ebuild11
1 files changed, 4 insertions, 7 deletions
diff --git a/net-im/ekg2/ekg2-9999.ebuild b/net-im/ekg2/ekg2-9999.ebuild
index c5b8a5e7915f..0fda858c8603 100644
--- a/net-im/ekg2/ekg2-9999.ebuild
+++ b/net-im/ekg2/ekg2-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ekg2/ekg2-9999.ebuild,v 1.11 2015/05/08 04:26:44 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ekg2/ekg2-9999.ebuild,v 1.12 2015/05/21 14:38:52 mgorny Exp $
EAPI=5
@@ -23,7 +23,7 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE="gadu gpm gpg gtk minimal ncurses nls nntp openssl
- perl python readline rss spell sqlite sqlite2 ssl xmpp unicode zlib"
+ perl python readline rss spell sqlite ssl xmpp unicode zlib"
RDEPEND="dev-libs/glib:2=
gadu? ( <net-libs/libgadu-1.12:0= )
@@ -42,9 +42,7 @@ RDEPEND="dev-libs/glib:2=
ncurses? ( sys-libs/ncurses:5=[unicode=]
gpm? ( sys-libs/gpm:0= )
spell? ( app-text/aspell:0= ) )
- sqlite? (
- !sqlite2? ( dev-db/sqlite:3= )
- sqlite2? ( dev-db/sqlite:0= ) )"
+ sqlite? ( dev-db/sqlite:3= )"
DEPEND="${RDEPEND}
sys-devel/gettext"
@@ -93,8 +91,7 @@ src_configure() {
$(use_enable !minimal sms)
# sqlite switch
- $(use_with !sqlite2 sqlite3)
- $(use_with sqlite2 sqlite)
+ --with-sqlite3
# optional deps
$(use_with gpm)