aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Höhn <patrick.hoehn@tu-clausthal.de>2019-10-18 10:30:35 +0200
committerPatrick Höhn <hoehnp@gmx.de>2019-10-19 01:23:55 +0200
commit871fd195fd5250e8140f5d3d3fa620f3190b7004 (patch)
tree05a62f1ee0f73f18845ebcf11df5ef7b54cb77e8 /dev-dotnet/pliant
parentcorrected ulr in ndepend-path (diff)
downloaddotnet-871fd195fd5250e8140f5d3d3fa620f3190b7004.tar.gz
dotnet-871fd195fd5250e8140f5d3d3fa620f3190b7004.tar.bz2
dotnet-871fd195fd5250e8140f5d3d3fa620f3190b7004.zip
hopefully corrected all uri.https problems
Diffstat (limited to 'dev-dotnet/pliant')
-rw-r--r--dev-dotnet/pliant/pliant-0.5.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-dotnet/pliant/pliant-0.5.0.1.ebuild b/dev-dotnet/pliant/pliant-0.5.0.1.ebuild
index 92ad335..4f382d0 100644
--- a/dev-dotnet/pliant/pliant-0.5.0.1.ebuild
+++ b/dev-dotnet/pliant/pliant-0.5.0.1.ebuild
@@ -14,13 +14,13 @@ IUSE="+${USE_DOTNET} +gac +nupkg developer debug doc"
inherit gac dotnet nupkg
NAME="Pliant"
-HOMEPAGE="https://github.com/patrickhuber/${NAME}"
+HOMEPAGE="https:://github.com/patrickhuber/${NAME}"
EGIT_COMMIT="19ecea89bf35cd2ba9426cdd862773dab3b0af6d"
SRC_URI="${HOMEPAGE}/archive/${EGIT_COMMIT}.tar.gz -> ${PN}-${PV}.tar.gz"
S="${WORKDIR}/${NAME}-${EGIT_COMMIT}"
DESCRIPTION="modified Earley parser in C# inspired by the Marpa Parser project"
-LICENSE="MIT" # https://github.com/patrickhuber/Pliant/blob/master/LICENSE.md
+LICENSE="MIT" # https:://github.com/patrickhuber/Pliant/blob/master/LICENSE.md
COMMON_DEPEND=">=dev-lang/mono-4.0.2.5
"
@@ -68,7 +68,7 @@ patch_nuspec_file()
{
if use nupkg; then
FILES_STRING=`sed 's/[\/&]/\\\\&/g' <<-EOF || die "escaping replacement string characters"
- <files> <!-- https://docs.nuget.org/create/nuspec-reference -->
+ <files> <!-- https:://docs.nuget.org/create/nuspec-reference -->
<file src="$(get_output_dir)/${DLL_NAME}.*" target="lib/net45/" />
</files>
EOF