aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlessandro Barbieri <lssndrbarbieri@gmail.com>2021-10-30 20:06:16 +0200
committerAlessandro Barbieri <lssndrbarbieri@gmail.com>2021-10-30 21:37:44 +0200
commit4f210dd0ad60915eb89fe5624256b67a3dbc322a (patch)
tree1b6616aa1c74bd35fb799592ca1225db75bd0ab3
parentsys-cluster/spath: drop 0.0.2 (diff)
downloadguru-4f210dd0ad60915eb89fe5624256b67a3dbc322a.tar.gz
guru-4f210dd0ad60915eb89fe5624256b67a3dbc322a.tar.bz2
guru-4f210dd0ad60915eb89fe5624256b67a3dbc322a.zip
app-emulation/spice-html5: add 0.3.0
Signed-off-by: Alessandro Barbieri <lssndrbarbieri@gmail.com>
-rw-r--r--app-emulation/spice-html5/Manifest1
-rw-r--r--app-emulation/spice-html5/spice-html5-0.3.0.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/app-emulation/spice-html5/Manifest b/app-emulation/spice-html5/Manifest
index b206c42b4..cfed4845d 100644
--- a/app-emulation/spice-html5/Manifest
+++ b/app-emulation/spice-html5/Manifest
@@ -1,2 +1,3 @@
DIST spice-html5-spice-html5-0.2.1.tar.gz 486871 BLAKE2B 4b44ad772ab5abf13e8d3fe7c651169b340c8978f4163b9b679046efaa554f86d5919d154f16262ea28ddb512ac55ea7b6651ae63f64cf6b69033d8306191dc3 SHA512 c6e17aa465da1a0b882184bb19f2560f43fd3b345fdc00ec71774c7aec37c3453fd87b2448202011e217dda21b602d20dd4d552d49d9a52b64cb91aff092eff7
DIST spice-html5-spice-html5-0.2.2.tar.gz 487210 BLAKE2B 125e5c2b36970c787897395eb56f71f90067ca5e6a80da4981f26ed3083b3cef4aaa40d2bb9767e775f9739eb15182c2cea874305e6a247c56be00e037bee6d6 SHA512 2a486552055762e44f54a7454d97e49d8f0d92a476b768f8724e6dfb6796851bd143a2c5b74fc2cff0bcec1f86b919428562f82e4b8de51ff95dadcc8b1a8133
+DIST spice-html5-spice-html5-0.3.0.tar.gz 488039 BLAKE2B 83a4a30e4bb5d86a37e831f8406563de03723b1d1bb6920f17aee72e8cfdce281bfac05e7f47d0540c95c6f2ffde245cb6789c4fd39df2b90c230e82e251af6b SHA512 fcf4f442072b35bd5655eaebf7032e9dbd72c555f5ab201a0829c8633a032803deb0ab254ef95c38c0c50047a540efeddf5184fdcc4775b2556813929a247cf2
diff --git a/app-emulation/spice-html5/spice-html5-0.3.0.ebuild b/app-emulation/spice-html5/spice-html5-0.3.0.ebuild
new file mode 100644
index 000000000..6c2789a52
--- /dev/null
+++ b/app-emulation/spice-html5/spice-html5-0.3.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2019-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Spice Javascript client"
+HOMEPAGE="https://gitlab.freedesktop.org/spice/spice-html5"
+SRC_URI="https://gitlab.freedesktop.org/spice/${PN}/-/archive/${P}/${PN}-${P}.tar.gz"
+S="${WORKDIR}/${PN}-${P}"
+
+LICENSE="LGPL-3" # maybe other licenses
+SLOT="0"
+KEYWORDS="~amd64"
+
+# no compiling
+src_compile() {
+ true
+}
+
+src_install() {
+ dodoc README
+ insinto /usr/share/spice-html5
+ doins -r src apache.conf.sample spice.css spice.html spice_auto.html
+}