aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>2022-05-30 19:35:05 +0500
committerAnna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>2022-05-30 22:46:29 +0500
commit5973cd47c02880e8fcc3e03538b3dd6eb4aa529d (patch)
treefabc9733d1927d9ac383108836069c05d6868d73
parentapp-vim/css-color: update EAPI 7 -> 8 (diff)
downloadguru-5973cd47.tar.gz
guru-5973cd47.tar.bz2
guru-5973cd47.zip
app-vim/dracula: update EAPI 7 -> 8
Signed-off-by: Anna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>
-rw-r--r--app-vim/dracula/dracula-2.0.0.ebuild12
1 files changed, 2 insertions, 10 deletions
diff --git a/app-vim/dracula/dracula-2.0.0.ebuild b/app-vim/dracula/dracula-2.0.0.ebuild
index 1f409fcf7..cda007842 100644
--- a/app-vim/dracula/dracula-2.0.0.ebuild
+++ b/app-vim/dracula/dracula-2.0.0.ebuild
@@ -1,7 +1,7 @@
# Copyright 2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
inherit vim-plugin
@@ -16,16 +16,8 @@ KEYWORDS="~amd64"
VIM_PLUGIN_HELPFILES="dracula"
src_prepare() {
- default
- rm -r .github || die
+ vim-plugin_src_prepare
# collision with app-vim/airline-themes
rm -r autoload/airline || die
-
- # avoid collision with other packages
- cd after/syntax || die
- for file in *.vim; do
- mkdir "${file%.vim}" || die
- mv "${file}" "${file%.vim}/${PN}.vim" || die
- done
}