aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorViorel Munteanu <ceamac@gentoo.org>2022-12-30 11:38:54 +0200
committerViorel Munteanu <ceamac@gentoo.org>2022-12-30 11:39:54 +0200
commit97698c72913e54ca819f847c62f3c1b843efb86c (patch)
tree150373309566908892ad08a47ce3e4b06d66889e
parentapp-misc/anki-bin: add 2.1.55 (diff)
downloadguru-97698c72.tar.gz
guru-97698c72.tar.bz2
guru-97698c72.zip
app-misc/fastfetch: don't install LICENSE
Signed-off-by: Viorel Munteanu <ceamac@gentoo.org>
-rw-r--r--app-misc/fastfetch/fastfetch-1.8.0-r1.ebuild (renamed from app-misc/fastfetch/fastfetch-1.8.0.ebuild)6
-rw-r--r--app-misc/fastfetch/fastfetch-9999.ebuild6
-rw-r--r--app-misc/fastfetch/fastfetch-9999d.ebuild6
3 files changed, 18 insertions, 0 deletions
diff --git a/app-misc/fastfetch/fastfetch-1.8.0.ebuild b/app-misc/fastfetch/fastfetch-1.8.0-r1.ebuild
index c9038f0156..cfc24057be 100644
--- a/app-misc/fastfetch/fastfetch-1.8.0.ebuild
+++ b/app-misc/fastfetch/fastfetch-1.8.0-r1.ebuild
@@ -87,3 +87,9 @@ src_configure() {
cmake_src_configure
}
+
+src_install() {
+ cmake_src_install
+
+ rm -r "${ED}"/usr/share/licenses || die
+}
diff --git a/app-misc/fastfetch/fastfetch-9999.ebuild b/app-misc/fastfetch/fastfetch-9999.ebuild
index c9038f0156..cfc24057be 100644
--- a/app-misc/fastfetch/fastfetch-9999.ebuild
+++ b/app-misc/fastfetch/fastfetch-9999.ebuild
@@ -87,3 +87,9 @@ src_configure() {
cmake_src_configure
}
+
+src_install() {
+ cmake_src_install
+
+ rm -r "${ED}"/usr/share/licenses || die
+}
diff --git a/app-misc/fastfetch/fastfetch-9999d.ebuild b/app-misc/fastfetch/fastfetch-9999d.ebuild
index c9038f0156..cfc24057be 100644
--- a/app-misc/fastfetch/fastfetch-9999d.ebuild
+++ b/app-misc/fastfetch/fastfetch-9999d.ebuild
@@ -87,3 +87,9 @@ src_configure() {
cmake_src_configure
}
+
+src_install() {
+ cmake_src_install
+
+ rm -r "${ED}"/usr/share/licenses || die
+}