aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlessandro Barbieri <lssndrbarbieri@gmail.com>2021-10-04 13:49:45 +0200
committerAlessandro Barbieri <lssndrbarbieri@gmail.com>2021-10-04 13:50:07 +0200
commitd39ed0a6d2df2ba92a02be72b2e2b74728dcc98c (patch)
tree996bf0404bc09f05a13f72fd6b49d4c13f66b1b1
parentsys-apps/sysz: remove systemd dependency (diff)
downloadguru-d39ed0a6d2df2ba92a02be72b2e2b74728dcc98c.tar.gz
guru-d39ed0a6d2df2ba92a02be72b2e2b74728dcc98c.tar.bz2
guru-d39ed0a6d2df2ba92a02be72b2e2b74728dcc98c.zip
dev-python/orjson: fix file discovery
Closes: https://bugs.gentoo.org/816186 Package-Manager: Portage-3.0.26, Repoman-3.0.3 Signed-off-by: Alessandro Barbieri <lssndrbarbieri@gmail.com>
-rw-r--r--dev-python/orjson/orjson-3.5.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/orjson/orjson-3.5.3.ebuild b/dev-python/orjson/orjson-3.5.3.ebuild
index 64d9ca1ccc..3dc01d0d5a 100644
--- a/dev-python/orjson/orjson-3.5.3.ebuild
+++ b/dev-python/orjson/orjson-3.5.3.ebuild
@@ -90,11 +90,11 @@ pkg_setup() {
src_compile() {
maturin build --no-sdist --manylinux off --interpreter ${EPYTHON} $(usex debug "" --release) || die
- unzip "target/wheels/${P}-*.whl" || die
+ unzip target/wheels/${P}-*.whl || die
}
src_install() {
- python_domodule "${PN}"*.so
+ python_domodule orjson/orjson*.so
dodoc README.md
}