aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlessandro Barbieri <lssndrbarbieri@gmail.com>2021-07-05 10:24:59 +0200
committerAlessandro Barbieri <lssndrbarbieri@gmail.com>2021-07-05 10:24:59 +0200
commit50b5cfca77ab9cf7fecc10c0a3fda01218948eb8 (patch)
tree90d96035e0fd3f3e9b7be47ca154f54fae15a1eb /dev-python/sanic-routing
parentdev-python/sanic-testing: fix DISTUTILS_USE_SETUPTOOLS (diff)
downloadguru-50b5cfca77ab9cf7fecc10c0a3fda01218948eb8.tar.gz
guru-50b5cfca77ab9cf7fecc10c0a3fda01218948eb8.tar.bz2
guru-50b5cfca77ab9cf7fecc10c0a3fda01218948eb8.zip
dev-python/sanic-routing: add 0.7.1, drop 0.6.2
Signed-off-by: Alessandro Barbieri <lssndrbarbieri@gmail.com>
Diffstat (limited to 'dev-python/sanic-routing')
-rw-r--r--dev-python/sanic-routing/Manifest2
-rw-r--r--dev-python/sanic-routing/sanic-routing-0.7.1.ebuild (renamed from dev-python/sanic-routing/sanic-routing-0.6.2.ebuild)6
2 files changed, 3 insertions, 5 deletions
diff --git a/dev-python/sanic-routing/Manifest b/dev-python/sanic-routing/Manifest
index fba40beaa..7d2e7ed5e 100644
--- a/dev-python/sanic-routing/Manifest
+++ b/dev-python/sanic-routing/Manifest
@@ -1,2 +1,2 @@
-DIST sanic-routing-0.6.2.tar.gz 14854 BLAKE2B c268244b18531b220eacaa4aa5d6b23612e9f3a27774df65c35b12645bcc18916142c304c07e59a64c950f1f1e7c8e0c34c9c605b1478293e22708c20ba3bc36 SHA512 8bbbae9424bd4e39c8549f70263f9a4847b5f81441152e671e7b8976372b4eecabfde90428bd4eb220f4a44e39239c63f3f2bf429b30ab0f649c80549966a65f
DIST sanic-routing-0.7.0.tar.gz 23633 BLAKE2B df5a3d122b00d958e1bd262b56e7000aa404a1aa28eaf599d50e826bdb7d9cb94c85843047b3ee9924686ad21d06082956f921e78b6b0e5bf9f20ae0d925b165 SHA512 de7e31c5f464becd3bb36cf6e9b00c2419e54771a406cc02eac6b22dbdd4c60380db52c76e1cddf28dd8387bca185e1f8156b963dbf995a9329ccd9ad25a9627
+DIST sanic-routing-0.7.1.tar.gz 24882 BLAKE2B 4b603e280210208b000cd6c0feec74bfed759cc2e4833d6408720f8cd6799ae09bf50faf8f4c738e68625c8d7bc80636f0111cca759cfaa9b018ca61b1b6208b SHA512 8871ea7efae7957f26001f9645397a74527a418dbd562e9bef831fdba4ed1998d7ffda8b4bdb6c3c26841ecef97aaad6134de64ae517c6ce7fab8ece8b78368b
diff --git a/dev-python/sanic-routing/sanic-routing-0.6.2.ebuild b/dev-python/sanic-routing/sanic-routing-0.7.1.ebuild
index 7306101e8..370f04b2e 100644
--- a/dev-python/sanic-routing/sanic-routing-0.6.2.ebuild
+++ b/dev-python/sanic-routing/sanic-routing-0.7.1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="7"
+EAPI="8"
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit distutils-r1
@@ -18,9 +18,7 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64"
-RDEPEND=""
DEPEND="
- ${RDEPEND}
test? (
dev-python/pytest-asyncio[${PYTHON_USEDEP}]
dev-python/sanic[${PYTHON_USEDEP}]