aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-vcs/jj/jj-0.14.0.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/dev-vcs/jj/jj-0.14.0.ebuild b/dev-vcs/jj/jj-0.14.0.ebuild
index 68e9774c2..ae15e264d 100644
--- a/dev-vcs/jj/jj-0.14.0.ebuild
+++ b/dev-vcs/jj/jj-0.14.0.ebuild
@@ -377,3 +377,7 @@ KEYWORDS="~amd64"
# rust does not use *FLAGS from make.conf, silence portage warning
# update with proper path to binaries this crate installs, omit leading /
QA_FLAGS_IGNORED="usr/bin/${PN}"
+
+src_install() {
+ cargo_src_install --path cli
+}