aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-crystal/spectator/spectator-0.11.4.ebuild')
-rw-r--r--dev-crystal/spectator/spectator-0.11.4.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-crystal/spectator/spectator-0.11.4.ebuild b/dev-crystal/spectator/spectator-0.11.4.ebuild
index ac6ecd55d..d23903ad6 100644
--- a/dev-crystal/spectator/spectator-0.11.4.ebuild
+++ b/dev-crystal/spectator/spectator-0.11.4.ebuild
@@ -12,15 +12,17 @@ SRC_URI="https://github.com/icy-arctic-fox/${PN}/archive/refs/tags/v${PV}.tar.gz
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64"
+IUSE="test"
+RESTRICT="!test? ( test )"
DOCS=( {ARCHITECTURE,CHANGELOG,CONTRIBUTING,README}.md )
CHECKREQS_MEMORY="3G"
pkg_pretend() {
- has test "${FEATURES}" && check-reqs_pkg_pretend
+ use test && check-reqs_pkg_pretend
}
pkg_setup() {
- has test "${FEATURES}" && check-reqs_pkg_setup
+ use test && check-reqs_pkg_setup
}