aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-hare/hare-xml/hare-xml-9999.ebuild')
-rw-r--r--dev-hare/hare-xml/hare-xml-9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-hare/hare-xml/hare-xml-9999.ebuild b/dev-hare/hare-xml/hare-xml-9999.ebuild
new file mode 100644
index 000000000..e6631cae3
--- /dev/null
+++ b/dev-hare/hare-xml/hare-xml-9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit git-r3
+
+DESCRIPTION="XML support for Hare"
+HOMEPAGE="https://git.sr.ht/~sircmpwn/hare-xml"
+EGIT_REPO_URI="https://git.sr.ht/~sircmpwn/hare-xml"
+LICENSE="MPL-2.0"
+SLOT="0"
+
+DEPEND="dev-lang/hare"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ default
+
+ sed -i 's;^PREFIX=.*;PREFIX=/usr;' Makefile || die
+}