aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/mkdocs-bootstrap-tables-plugin/mkdocs-bootstrap-tables-plugin-0.1.1.ebuild')
-rw-r--r--dev-python/mkdocs-bootstrap-tables-plugin/mkdocs-bootstrap-tables-plugin-0.1.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/mkdocs-bootstrap-tables-plugin/mkdocs-bootstrap-tables-plugin-0.1.1.ebuild b/dev-python/mkdocs-bootstrap-tables-plugin/mkdocs-bootstrap-tables-plugin-0.1.1.ebuild
new file mode 100644
index 000000000..90b8185a1
--- /dev/null
+++ b/dev-python/mkdocs-bootstrap-tables-plugin/mkdocs-bootstrap-tables-plugin-0.1.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517="setuptools"
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1
+
+DESCRIPTION="A MkDocs plugin to add bootstrap classes to plan markdown generated tables."
+HOMEPAGE="https://github.com/byrnereese/mkdocs-bootstrap-tables-plugin"
+SRC_URI="https://github.com/byrnereese/${PN}/archive/refs/tags/${PV}.tar.gz -> ${P}.gh.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=">=dev-python/mkdocs-1.0[${PYTHON_USEDEP}]"