aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pysubs2/pysubs2-1.6.0.ebuild')
-rw-r--r--dev-python/pysubs2/pysubs2-1.6.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/pysubs2/pysubs2-1.6.0.ebuild b/dev-python/pysubs2/pysubs2-1.6.0.ebuild
new file mode 100644
index 0000000000..2c6f1eb958
--- /dev/null
+++ b/dev-python/pysubs2/pysubs2-1.6.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..11} )
+DISTUTILS_USE_PEP517=setuptools
+
+inherit distutils-r1
+
+DESCRIPTION="A library for editing subtitle files"
+HOMEPAGE="https://github.com/tkarabela/pysubs2"
+SRC_URI="https://github.com/tkarabela/${PN}/archive/refs/tags/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+distutils_enable_tests pytest