aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-mpv/python-mpv-0.4.5.ebuild')
-rw-r--r--dev-python/python-mpv/python-mpv-0.4.5.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/python-mpv/python-mpv-0.4.5.ebuild b/dev-python/python-mpv/python-mpv-0.4.5.ebuild
deleted file mode 100644
index 5f9349f340..0000000000
--- a/dev-python/python-mpv/python-mpv-0.4.5.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{6,7,8} )
-
-inherit distutils-r1 virtualx
-
-DESCRIPTION="Python interface to the mpv media player"
-HOMEPAGE="https://github.com/jaseg/python-mpv"
-SRC_URI="https://github.com/jaseg/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="AGPL-3"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-RDEPEND="
- media-video/mpv[libmpv]
- dev-python/pillow[${PYTHON_USEDEP}]"
-
-PATCHES="${FILESDIR}/${P}-skip-OSERROR-test.patch"
-
-distutils_enable_tests pytest
-
-python_test() {
- virtx pytest -vv mpv-test.py || die "Tests fail with ${EPYTHON}"
-}