aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/skia-pathops/files/skia-pathops-0.7.4-no-net.patch')
-rw-r--r--dev-python/skia-pathops/files/skia-pathops-0.7.4-no-net.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/dev-python/skia-pathops/files/skia-pathops-0.7.4-no-net.patch b/dev-python/skia-pathops/files/skia-pathops-0.7.4-no-net.patch
new file mode 100644
index 000000000..0cac67bc7
--- /dev/null
+++ b/dev-python/skia-pathops/files/skia-pathops-0.7.4-no-net.patch
@@ -0,0 +1,11 @@
+--- a/setup.py
++++ b/setup.py
+@@ -252,7 +252,7 @@ def build_skia(build_base):
+ build_cmd = [sys.executable, build_skia_py, build_dir]
+
+ if inside_sdist:
+- build_cmd.append("--no-sync-deps")
++ build_cmd += ["--no-sync-deps", "--no-virtualenv", "--no-fetch-gn", "--gn-path", "/usr/bin/gn"]
+
+ env = os.environ
+ target_cpu = None