aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gui-apps/foot/foot-9999.ebuild')
-rw-r--r--gui-apps/foot/foot-9999.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/gui-apps/foot/foot-9999.ebuild b/gui-apps/foot/foot-9999.ebuild
index e455c6e128..4c91677f75 100644
--- a/gui-apps/foot/foot-9999.ebuild
+++ b/gui-apps/foot/foot-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
inherit meson xdg
@@ -18,7 +18,7 @@ DESCRIPTION="A fast, lightweight and minimalistic Wayland terminal emulator"
HOMEPAGE="https://codeberg.org/dnkl/foot"
LICENSE="MIT"
SLOT="0"
-IUSE="ime +grapheme-clustering"
+IUSE="ime +themes +grapheme-clustering"
DEPEND="
dev-libs/libutf8proc
@@ -46,6 +46,7 @@ BDEPEND="
src_configure() {
local emesonargs=(
$(meson_use ime)
+ $(meson_use themes)
$(meson_feature grapheme-clustering)
"-Dterminfo=disabled"
"-Dwerror=false"