aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/python-btrfs/python-btrfs-12.ebuild')
-rw-r--r--sys-fs/python-btrfs/python-btrfs-12.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/sys-fs/python-btrfs/python-btrfs-12.ebuild b/sys-fs/python-btrfs/python-btrfs-12.ebuild
deleted file mode 100644
index f61c7435f..000000000
--- a/sys-fs/python-btrfs/python-btrfs-12.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{6,7,8,9} )
-DISTUTILS_USE_SETUPTOOLS="no"
-
-inherit distutils-r1
-
-DESCRIPTION="Python 3 module to inspect btrfs filesystems"
-HOMEPAGE="https://github.com/knorrie/python-btrfs"
-SRC_URI="https://github.com/knorrie/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="examples"
-
-REQUIRED_USE="${PYTHON_REQUIRED_USE}"
-
-RDEPEND="${PYTHON_DEPS}"
-DEPEND="${RDEPEND}"
-
-python_install_all() {
- use examples && local DOCS=( README.md CHANGES examples )
- distutils-r1_python_install_all
-}