summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2022-06-08 12:53:30 +0200
committerFabian Groffen <grobian@gentoo.org>2022-06-08 12:53:30 +0200
commit1272991bd64b9354b74579511c9b2498f9c09f84 (patch)
treed705e0e6f4dc4a86d288e3fb431e65e7a23afd3c /dev-lang
parentpython-utils-r1.eclass: sync from latest gx86, unbreak python pkgs (diff)
downloadprefix-1272991bd64b9354b74579511c9b2498f9c09f84.tar.gz
prefix-1272991bd64b9354b74579511c9b2498f9c09f84.tar.bz2
prefix-1272991bd64b9354b74579511c9b2498f9c09f84.zip
dev-lang/python-3.9.12: fix compilation on recent Darwin
Closes: https://bugs.gentoo.org/850307 Package-Manager: Portage-3.0.30, Repoman-3.0.3 Signed-off-by: Fabian Groffen <grobian@gentoo.org>
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/python/Manifest2
-rw-r--r--dev-lang/python/python-3.9.12.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/python/Manifest b/dev-lang/python/Manifest
index d71c4cd59f..2ca341d15b 100644
--- a/dev-lang/python/Manifest
+++ b/dev-lang/python/Manifest
@@ -12,5 +12,5 @@ DIST python-gentoo-patches-3.9.12.tar.xz 12848 BLAKE2B 5dd66fa94b136a463d2c4be3a
DIST python-gentoo-patches-3.9.6_p1.tar.xz 12764 BLAKE2B 927718f1aadb5d5ef67e647a639a10bffdd48474bf01e50bd37ef1242bce57606b7b54c4823c1da3585ee76e737028163e38e9b4e19037585cc53f925e1c5fa7 SHA512 f06fb55786bd942e72e3225ee9ce218724aeee29f301279743588749007e991851a8f29db5b5dfd85435e3d763c00942947909a6fc60581bd0f3e8a6e913bff8
DIST python-prefix-gentoo-3.10.4-patches-r0.tar.xz 6772 BLAKE2B b807ae02242926d99c3823b73ce33193926d55891d54b5d214b4bdf24d2213b4d7b248030146a01698ceadd255affffef8937d84fc11e6d587ffcc91286e81b2 SHA512 a8f16d12b785a4b9ca884e4235cb298e4155273534a7957e517a679f0c2d4b35dcca08e445bed3fe2a80e3a6441f04004eae955a362eb1091ac1f9e2b9a5448f
DIST python-prefix-gentoo-3.8.7-patches-r2.tar.xz 8312 BLAKE2B 268f3cff62dc51d4f91994c3f6b05cea0e29edb1ccf39476ba52485fb94c3cad72b54ed5cd941c227bdad004a7ae0069d60ee6bbde5a30d16115263d0dc2a5c3 SHA512 e43ce1e9e851bebce968ee025f765fc9a558c8edc4ee2d51616043183fd12301ab3d5c7f92915238e53b5cf92f6c00617ab0fcf9859d4cebe0966271e6f64725
-DIST python-prefix-gentoo-3.9.12-patches-r0.tar.xz 7016 BLAKE2B 77045f38d8ee20138802a99cbf4590c7ef52bd6e4a2a3f159af8430f5f625d37e924b3b8cd10af3f63f959d9cf0ba7f6cd632bc188a45a4618a01cd619234d10 SHA512 60db6e270708b22f069df4ce25ea92a86de8ff6b09baa50bf1aa600b36dbf30f0de35aa7c7c4cfbcdc4ec8b235dd033e57838f98b0768749bc1a74d42163f530
+DIST python-prefix-gentoo-3.9.12-patches-r1.tar.xz 7124 BLAKE2B afff1a574e13515084b0bee3aee1d0f0796ed885451086485f54f3c9a2498de6b4f403fdec1fe7fc5718a45fd89773720a4ef24d700b494337665b3f6d74e2de SHA512 4a12e8be1b38217d66e4a6374e09f93f956fdf4970130edcea2fedd6989c9a1af309fa939c213f8645676401c6d10b5e8789dbe902de9c03b8ea2b57c1632b72
DIST python-prefix-gentoo-3.9.6_p1-patches-r0.tar.xz 6984 BLAKE2B 8b032d3000fd2dfcb8e099ac071c1a911ba2a0e30343788f7191043800f9d0088307cd7007b2b3f6cc7d2f315fc22bbac5990fed81f0dd8d60dca0314bd59b88 SHA512 76c56895c99ee203bd266f475766d2572659939abaf478932e7c9c65ddc52cb5e012e23c9455dd0a4bf0281a07c70e23a2fea8337c693b8a4ac8abb534e21982
diff --git a/dev-lang/python/python-3.9.12.ebuild b/dev-lang/python/python-3.9.12.ebuild
index 6e5c470e8e..b3d6bb0223 100644
--- a/dev-lang/python/python-3.9.12.ebuild
+++ b/dev-lang/python/python-3.9.12.ebuild
@@ -11,7 +11,7 @@ MY_PV=${PV/_rc/rc}
MY_P="Python-${MY_PV%_p*}"
PYVER=$(ver_cut 1-2)
PATCHSET="python-gentoo-patches-${MY_PV}"
-PREFIX_PATCHSET="python-prefix-gentoo-${MY_PV}-patches-r0"
+PREFIX_PATCHSET="python-prefix-gentoo-${MY_PV}-patches-r1"
DESCRIPTION="An interpreted, interactive, object-oriented programming language"
HOMEPAGE="https://www.python.org/"