aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Sarnie <sarnex@gentoo.org>2020-10-11 16:15:09 -0400
committerNick Sarnie <sarnex@gentoo.org>2020-10-11 16:15:09 -0400
commit56d32d2457f2dea3d69d21cdbda0e77f19f75698 (patch)
tree8cabcc4b021090e7d2def33a48e1454c50bf2a36
parentapp-emulation/vkd3d: Sync with ::gentoo (diff)
downloadwine-56d32d24.tar.gz
wine-56d32d24.tar.bz2
wine-56d32d24.zip
app-emulation/wine-mono: Bump to 5.1.1
Package-Manager: Portage-3.0.8, Repoman-3.0.1 Signed-off-by: Nick Sarnie <sarnex@gentoo.org>
-rw-r--r--app-emulation/wine-mono/Manifest1
-rw-r--r--app-emulation/wine-mono/wine-mono-5.1.1.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/app-emulation/wine-mono/Manifest b/app-emulation/wine-mono/Manifest
index f0edb21..89c21b0 100644
--- a/app-emulation/wine-mono/Manifest
+++ b/app-emulation/wine-mono/Manifest
@@ -12,3 +12,4 @@ DIST wine-mono-4.9.3.msi 95017472 BLAKE2B bf054bcff51e986ddb95788fdd1925ee13efe6
DIST wine-mono-4.9.4.msi 95266304 BLAKE2B fb9c81f8ac8fca104f766d62b02c8751b5b7b91740cb43942477c7bdcac382eafeb5fc9c3fe78191b19d81bc5f06dd5c33db7ecfbdaba5e6be69ed39a6827706 SHA512 d52a2cc1137eac87acdaecbb7a81b3d618cad9ad3d7bca5b29940b7432923bfc1497ec21501a05797ef52c6588bb9c5e312df5c02ede8448d1fe1f2880557fc9
DIST wine-mono-5.0.0-x86.msi 79537664 BLAKE2B f5a4185a7a63a1c1966d871d4c8d5bae07d3bbbc3153f20847c3919ac87be5644e15b45764286483641d9ce19176f79c7c7544e543fad62032ef5302a66ea8ea SHA512 8f83122d4b552b3a3d8b000abbd19b7a72edf45e52fa63a9220228240d8e4c014531bb265d062a38f6924fae07dd45420a5c7566f99e0c471e116fb80906c08c
DIST wine-mono-5.1.0-x86.msi 84094976 BLAKE2B 25b044696f46810a843c17117f61532de3d4922f202e5acc2106b67f99eda6d359a799dd53ac4801380e81fdb5929c29e09a4923df99bf104b462ac77c682f29 SHA512 c4013307ba43121346f11881a30ff83d4921e0563a1ad3ff1adc34373f7bda5d5f6ad8c46bafe11c13ca372075333562864e073fe944428225b01fb885f9532f
+DIST wine-mono-5.1.1-x86.msi 84130304 BLAKE2B 05a5344b59249a758443cf91670eaef71d9ad3a3024b11442a8d3512ba54356439d503629fa799e2454975f47c0eaf6ff9e25ed61b020f29efceacc78347d578 SHA512 c518b93a470cc897abaf1dba18cc773dca0df62a28d35f32f2ddbe39b4de616c0307545bea5dc3ca87a01fd96b47feb3e1d8c3778106304b9cc08ebb3d1d665f
diff --git a/app-emulation/wine-mono/wine-mono-5.1.1.ebuild b/app-emulation/wine-mono/wine-mono-5.1.1.ebuild
new file mode 100644
index 0000000..30b3315
--- /dev/null
+++ b/app-emulation/wine-mono/wine-mono-5.1.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Wine Mono is a replacement for the .NET runtime and class libraries in Wine"
+HOMEPAGE="https://www.winehq.org/"
+SRC_URI="https://dl.winehq.org/wine/${PN}/${PV}/${P}-x86.msi"
+
+LICENSE="BSD-2 GPL-2 LGPL-2.1 MIT MPL-1.1"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!!app-emulation/wine:0"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/wine/mono
+ doins "${DISTDIR}/${P}-x86.msi"
+}