aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Sarnie <sarnex@gentoo.org>2022-05-07 15:51:12 -0400
committerNick Sarnie <sarnex@gentoo.org>2022-05-07 15:51:12 -0400
commitaf21bf2780bee760e0b95ad00373187b1a745028 (patch)
tree2ef0fdbf24aea638527e909af79019a053c7a581
parentapp-emulation/wine-vanilla: Version bump (diff)
downloadwine-af21bf27.tar.gz
wine-af21bf27.tar.bz2
wine-af21bf27.zip
app-emulation/wine-vanilla: Fix warnings
Closes: https://bugs.gentoo.org/843110 Package-Manager: Portage-3.0.30, Repoman-3.0.3 Signed-off-by: Nick Sarnie <sarnex@gentoo.org>
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-7.5-r1.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-7.6-r1.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-7.7.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-7.8.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-9999.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/app-emulation/wine-vanilla/wine-vanilla-7.5-r1.ebuild b/app-emulation/wine-vanilla/wine-vanilla-7.5-r1.ebuild
index e5c2d88..604ac11 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-7.5-r1.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-7.5-r1.ebuild
@@ -400,7 +400,7 @@ multilib_src_configure() {
$(use_with gphoto2 gphoto)
$(use_with gssapi)
$(use_with gstreamer)
- --without-hal
+ --disable-hal
$(use_with kerberos krb5)
$(use_with ldap)
# TODO: Will bug 685172 still need special handling?
@@ -424,7 +424,7 @@ multilib_src_configure() {
$(use_with unwind)
$(use_with usb)
$(use_with v4l v4l2)
- $(use_with vkd3d)
+ $(use_enable vkd3d)
$(use_with vulkan)
$(use_with X x)
$(use_with X xfixes)
diff --git a/app-emulation/wine-vanilla/wine-vanilla-7.6-r1.ebuild b/app-emulation/wine-vanilla/wine-vanilla-7.6-r1.ebuild
index a70732b..10954b8 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-7.6-r1.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-7.6-r1.ebuild
@@ -400,7 +400,7 @@ multilib_src_configure() {
$(use_with gphoto2 gphoto)
$(use_with gssapi)
$(use_with gstreamer)
- --without-hal
+ --disable-hal
$(use_with kerberos krb5)
$(use_with ldap)
# TODO: Will bug 685172 still need special handling?
@@ -424,7 +424,7 @@ multilib_src_configure() {
$(use_with unwind)
$(use_with usb)
$(use_with v4l v4l2)
- $(use_with vkd3d)
+ $(use_enable vkd3d)
$(use_with vulkan)
$(use_with X x)
$(use_with X xfixes)
diff --git a/app-emulation/wine-vanilla/wine-vanilla-7.7.ebuild b/app-emulation/wine-vanilla/wine-vanilla-7.7.ebuild
index a70732b..10954b8 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-7.7.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-7.7.ebuild
@@ -400,7 +400,7 @@ multilib_src_configure() {
$(use_with gphoto2 gphoto)
$(use_with gssapi)
$(use_with gstreamer)
- --without-hal
+ --disable-hal
$(use_with kerberos krb5)
$(use_with ldap)
# TODO: Will bug 685172 still need special handling?
@@ -424,7 +424,7 @@ multilib_src_configure() {
$(use_with unwind)
$(use_with usb)
$(use_with v4l v4l2)
- $(use_with vkd3d)
+ $(use_enable vkd3d)
$(use_with vulkan)
$(use_with X x)
$(use_with X xfixes)
diff --git a/app-emulation/wine-vanilla/wine-vanilla-7.8.ebuild b/app-emulation/wine-vanilla/wine-vanilla-7.8.ebuild
index a70732b..10954b8 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-7.8.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-7.8.ebuild
@@ -400,7 +400,7 @@ multilib_src_configure() {
$(use_with gphoto2 gphoto)
$(use_with gssapi)
$(use_with gstreamer)
- --without-hal
+ --disable-hal
$(use_with kerberos krb5)
$(use_with ldap)
# TODO: Will bug 685172 still need special handling?
@@ -424,7 +424,7 @@ multilib_src_configure() {
$(use_with unwind)
$(use_with usb)
$(use_with v4l v4l2)
- $(use_with vkd3d)
+ $(use_enable vkd3d)
$(use_with vulkan)
$(use_with X x)
$(use_with X xfixes)
diff --git a/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild b/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild
index a70732b..10954b8 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild
@@ -400,7 +400,7 @@ multilib_src_configure() {
$(use_with gphoto2 gphoto)
$(use_with gssapi)
$(use_with gstreamer)
- --without-hal
+ --disable-hal
$(use_with kerberos krb5)
$(use_with ldap)
# TODO: Will bug 685172 still need special handling?
@@ -424,7 +424,7 @@ multilib_src_configure() {
$(use_with unwind)
$(use_with usb)
$(use_with v4l v4l2)
- $(use_with vkd3d)
+ $(use_enable vkd3d)
$(use_with vulkan)
$(use_with X x)
$(use_with X xfixes)