summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2023-04-22 18:14:44 +0200
committerMichał Górny <mgorny@gentoo.org>2023-04-22 18:14:44 +0200
commit92525ea8681b04c683bc561af1b16f0da21a59a7 (patch)
treec1de31418ef9f0483a097bff053934210a8eb31e
parentdev-python/Faker: Remove old (diff)
downloadgentoo-92525ea8681b04c683bc561af1b16f0da21a59a7.tar.gz
gentoo-92525ea8681b04c683bc561af1b16f0da21a59a7.tar.bz2
gentoo-92525ea8681b04c683bc561af1b16f0da21a59a7.zip
dev-python/pyphen: Remove old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/pyphen/Manifest1
-rw-r--r--dev-python/pyphen/pyphen-0.13.2.ebuild30
2 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/pyphen/Manifest b/dev-python/pyphen/Manifest
index 1033d7676f89..7767458016e3 100644
--- a/dev-python/pyphen/Manifest
+++ b/dev-python/pyphen/Manifest
@@ -1,2 +1 @@
-DIST pyphen-0.13.2.gh.tar.gz 1998017 BLAKE2B 7290cf7902a3dcfc9355d39de40a13b7aea20252636bdcdcd70436f59ca493dd287f96f365323c3e2d45dfc989e5418db4e3fb676602d123182c33b715ac7d26 SHA512 63bd3411c3120e73cd484eef3c3a280e9f8fee40f9aaf3fdca46c3ddf545aeb462eb4214fb239bd6a1fb6c065d5a34290f39763985e85447f413fc0af0afdae8
DIST pyphen-0.14.0.tar.gz 1986988 BLAKE2B 3513ad1c9fbcc05318764f862a01bc4bbd6ad6a86f120ad93f8ff1d2a979984c35554db85943b5b7423f97e44ea933c64a3bf9c90aeb18629d215292466581b6 SHA512 5e242de2ecd5e951b2e1925df724013c14cea14729e8e0c132ab233c82406b37cc8d1d21cbd1edd748811fa6826a79da7a5ff9dfa859315840560cacae523e13
diff --git a/dev-python/pyphen/pyphen-0.13.2.ebuild b/dev-python/pyphen/pyphen-0.13.2.ebuild
deleted file mode 100644
index 7e769a5c3a14..000000000000
--- a/dev-python/pyphen/pyphen-0.13.2.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( python3_{9..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python module for hyphenation using hunspell dictionaries"
-HOMEPAGE="
- https://github.com/Kozea/Pyphen/
- https://pypi.org/project/pyphen/
-"
-SRC_URI="
- https://github.com/Kozea/Pyphen/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-S=${WORKDIR}/${P^}
-
-LICENSE="GPL-2+ LGPL-2+ MPL-1.1"
-SLOT="0"
-KEYWORDS="amd64 ~riscv x86"
-
-distutils_enable_tests pytest
-
-python_test() {
- epytest -o addopts=
-}