summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-02 14:11:05 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-02 14:15:37 +0100
commitfb3ce38cc0e42bc2d1933e48c65d1c6f61e18289 (patch)
treea3975ead8fbdb592c261a76fc5c33ac48de36cd0
parentdev-python/distlib: Import unbundle patch from fedora, fix broken tests (diff)
downloadgentoo-fb3ce38cc0e42bc2d1933e48c65d1c6f61e18289.tar.gz
gentoo-fb3ce38cc0e42bc2d1933e48c65d1c6f61e18289.tar.bz2
gentoo-fb3ce38cc0e42bc2d1933e48c65d1c6f61e18289.zip
dev-python/django-openstack-auth: Clean old
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
-rw-r--r--dev-python/django-openstack-auth/Manifest1
-rw-r--r--dev-python/django-openstack-auth/django-openstack-auth-1.1.5.ebuild39
2 files changed, 0 insertions, 40 deletions
diff --git a/dev-python/django-openstack-auth/Manifest b/dev-python/django-openstack-auth/Manifest
index b120c6251721..33e719f161ee 100644
--- a/dev-python/django-openstack-auth/Manifest
+++ b/dev-python/django-openstack-auth/Manifest
@@ -1,3 +1,2 @@
-DIST django_openstack_auth-1.1.5.tar.gz 40893 SHA256 ad63e85575caae1107bd05afd8d27b45d4590cc1f6d3b63905959a7c457b1aef SHA512 43a95a1a5b9c24e15d4ff76660a52204c03d6679400632e870ee364c9f7de7b39128cc6acd883cd12abc80cbdfab44a3e3f2a803193eeac7d3e838be39a93ea2 WHIRLPOOL 2515c77ce6aa2c9f3e2860506ae0d5656f3dfda9bf17eb1fba5c307bf477de5aa22a3834b94c053a5f6fc439c9cf2a5b9bbeb7e87bef3bcf3e7739f55b80dd77
DIST django_openstack_auth-1.2.0.tar.gz 75577 SHA256 5ad78e5c92502f1abfb10fd101c023adf74a3e728bd42ed19ffea2185680f9a6 SHA512 793f0763b47574574864c16c9d79787d44c84259304587b5d2b3375de04291c5d200699297960b3b3904b959ceee31f696fef2233659db9b846c6af06fd8c251 WHIRLPOOL 37632e35beb810979ffb7878c9ffed0258a64caf4a80f61050bb054d70b56e09c9f0f13dac2ce339b87ccdcbeba779893c2ce81912b95f50d52a88b947872092
DIST django_openstack_auth-1.3.1.tar.gz 75165 SHA256 99c6e92170656eade430d31f79ddf60e66355ff7b84caf038ab1ecc879cff9ba SHA512 cf9b4a1c526f237a23dadab4a7e6a2bd1f80a8d6d89d9b83f4d0fb6fc4df80aba68ad344662fbeaddeca2ca8ec36856af1074da383368d85d56460ed199609aa WHIRLPOOL b99b9381ce9eb1357939b750a40f86373fcbbe411d90a23e15f2d1e77dcfab45e58ac69e4e774228dc1b0dc3d3a0649e451efc0f271e904a4241b06c80b4d8bd
diff --git a/dev-python/django-openstack-auth/django-openstack-auth-1.1.5.ebuild b/dev-python/django-openstack-auth/django-openstack-auth-1.1.5.ebuild
deleted file mode 100644
index 48457ec18278..000000000000
--- a/dev-python/django-openstack-auth/django-openstack-auth-1.1.5.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="A Django authentication backend for use with the OpenStack Keystone
-Identity backend."
-HOMEPAGE="http://django_openstack_auth.readthedocs.org/"
-SRC_URI="mirror://pypi/${PN:0:1}/django_openstack_auth/django_openstack_auth-${PV}.tar.gz"
-S="${WORKDIR}/django_openstack_auth-${PV}"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- >=dev-python/pbr-0.6.0[${PYTHON_USEDEP}]
- <dev-python/pbr-1.0[${PYTHON_USEDEP}]
- test? ( >=dev-python/hacking-0.8.0[${PYTHON_USEDEP}]
- <dev-python/hacking-0.9[${PYTHON_USEDEP}]
- >=dev-python/Babel-1.3[${PYTHON_USEDEP}]
- >=dev-python/coverage-3.6[${PYTHON_USEDEP}]
- >=dev-python/mox-0.5.3[${PYTHON_USEDEP}]
- >=dev-python/sphinx-1.1.2[${PYTHON_USEDEP}]
- <dev-python/sphinx-1.2[${PYTHON_USEDEP}]
- dev-python/oslo-sphinx[${PYTHON_USEDEP}] )"
-RDEPEND=">=dev-python/python-keystoneclient-0.7.0[${PYTHON_USEDEP}]
- >=dev-python/django-1.4[${PYTHON_USEDEP}]
- <dev-python/django-1.7[${PYTHON_USEDEP}]
- >=dev-python/six-1.5.2[${PYTHON_USEDEP}]"
-
-python_test() {
- "${PYTHON}" -m openstack_auth.tests.run_tests || die "Testsuite failed"
-}