summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Andrejak <thomas.andrejak@gmail.com>2017-08-27 11:27:21 +0200
committerMichał Górny <mgorny@gentoo.org>2017-09-08 09:56:32 +0200
commit7cae45f2da4703c360eaa44e5df5a59aed8ae2b5 (patch)
treeec1cfd8bbaf567f75e577fb162fb6fd64e4d541f /dev-libs/libprelude
parentx11-libs/gdk-pixbuf: stable 2.36.9 for hppa/sparc, bug #611390 (thanks to Dakon) (diff)
downloadgentoo-7cae45f2da4703c360eaa44e5df5a59aed8ae2b5.tar.gz
gentoo-7cae45f2da4703c360eaa44e5df5a59aed8ae2b5.tar.bz2
gentoo-7cae45f2da4703c360eaa44e5df5a59aed8ae2b5.zip
dev-libs/libprelude: whitespace/style fixes
Diffstat (limited to 'dev-libs/libprelude')
-rw-r--r--dev-libs/libprelude/libprelude-4.0.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/libprelude/libprelude-4.0.0.ebuild b/dev-libs/libprelude/libprelude-4.0.0.ebuild
index c906506de8b8..1207e821b0d0 100644
--- a/dev-libs/libprelude/libprelude-4.0.0.ebuild
+++ b/dev-libs/libprelude/libprelude-4.0.0.ebuild
@@ -52,7 +52,7 @@ src_prepare() {
src_configure() {
local myconf=(
- --enable-easy-bindings
+ --enable-easy-bindings
--with-swig
$(use_with lua)
$(use_with perl)
@@ -61,14 +61,14 @@ src_configure() {
)
if use python; then
- python_setup
+ python_setup
if python_is_python3; then
myconf+=(--without-python2 --with-python3="${EPYTHON}")
else
myconf+=(--without-python3 --with-python2="${EPYTHON}")
fi
else
- myconf+=($(use_with python python2) $(use_with python python3))
+ myconf+=(--without-python2 --without-python3)
fi
econf "${myconf[@]}"