summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2017-11-06 13:36:04 -0500
committerBrian Evans <grknight@gentoo.org>2017-11-06 13:36:04 -0500
commit12ee17da725f7a3179df89c094ee4ab247e0853c (patch)
tree41070760e3cb3ab641429d49e602eb9cf42f8a35 /dev-php/PEAR-PHP_Debug
parentsys-apps/paludis: Use cmake-utils_src_prepare (diff)
downloadgentoo-12ee17da725f7a3179df89c094ee4ab247e0853c.tar.gz
gentoo-12ee17da725f7a3179df89c094ee4ab247e0853c.tar.bz2
gentoo-12ee17da725f7a3179df89c094ee4ab247e0853c.zip
dev-php/PEAR-PHP_Debug: Revbump for new eclass/EAPI
Package-Manager: Portage-2.3.13, Repoman-2.3.4
Diffstat (limited to 'dev-php/PEAR-PHP_Debug')
-rw-r--r--dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r2.ebuild b/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r2.ebuild
new file mode 100644
index 000000000000..fefe093f3ef6
--- /dev/null
+++ b/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit php-pear-r2
+
+DESCRIPTION="Provides traces, timings, executed queries, watched variables etc. "
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="minimal"
+
+RDEPEND="!minimal? ( dev-php/PEAR-Text_Highlighter
+ dev-php/PEAR-Services_W3C_HTMLValidator )"
+DOCS=( docs/README docs/INSTALL docs/CHANGELOG docs/FAQ docs/TODO docs/CONTACT )
+src_install() {
+ php-pear-r2_src_install
+ docinto html
+ dodoc -r css images js
+}