summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2024-01-18 07:43:35 +0000
committerSam James <sam@gentoo.org>2024-01-18 07:43:35 +0000
commit13d91ab3690464508378ee28d6c5ab504f59bc3c (patch)
treea4b4859bd689f147bca70829a8466ab875fc497a /dev-php
parentdev-php/swoole: cleanup php8-0 (diff)
downloadgentoo-13d91ab3690464508378ee28d6c5ab504f59bc3c.tar.gz
gentoo-13d91ab3690464508378ee28d6c5ab504f59bc3c.tar.bz2
gentoo-13d91ab3690464508378ee28d6c5ab504f59bc3c.zip
dev-php/pecl-memcached: cleanup php8-0
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/pecl-memcached/pecl-memcached-3.2.0-r1.ebuild6
-rw-r--r--dev-php/pecl-memcached/pecl-memcached-3.2.0_p20230419.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/dev-php/pecl-memcached/pecl-memcached-3.2.0-r1.ebuild b/dev-php/pecl-memcached/pecl-memcached-3.2.0-r1.ebuild
index 6fd24a25676c..3241265de040 100644
--- a/dev-php/pecl-memcached/pecl-memcached-3.2.0-r1.ebuild
+++ b/dev-php/pecl-memcached/pecl-memcached-3.2.0-r1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
PHP_EXT_NAME="memcached"
DOCS=( ChangeLog README.markdown )
-USE_PHP="php8-0 php8-1"
+USE_PHP="php8-1"
PHP_EXT_NEEDED_USE="json(+)?,session(-)?"
MY_P="${PN/pecl-/}-${PV/_rc/RC}"
PHP_EXT_PECL_FILENAME="${MY_P}.tgz"
@@ -23,7 +23,7 @@ RESTRICT="!test? ( test )"
COMMON_DEPEND="|| ( dev-libs/libmemcached-awesome[sasl(-)?] >=dev-libs/libmemcached-1.0.14[sasl(-)?] )
sys-libs/zlib
- igbinary? ( dev-php/igbinary[php_targets_php8-0(-)?,php_targets_php8-1(-)?] )
+ igbinary? ( dev-php/igbinary[php_targets_php8-1(-)?] )
"
DEPEND="${COMMON_DEPEND}"
RDEPEND="${COMMON_DEPEND}"
diff --git a/dev-php/pecl-memcached/pecl-memcached-3.2.0_p20230419.ebuild b/dev-php/pecl-memcached/pecl-memcached-3.2.0_p20230419.ebuild
index 5dd447775b95..a2c7dc77ae96 100644
--- a/dev-php/pecl-memcached/pecl-memcached-3.2.0_p20230419.ebuild
+++ b/dev-php/pecl-memcached/pecl-memcached-3.2.0_p20230419.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
PHP_EXT_NAME="memcached"
DOCS=( ChangeLog README.markdown )
-USE_PHP="php8-0 php8-1 php8-2"
+USE_PHP="php8-1 php8-2"
PHP_EXT_NEEDED_USE="json(+)?,session(-)?"
MY_P="${PN/pecl-/}-${PV/_rc/RC}"
PHP_EXT_PECL_FILENAME="${MY_P}.tgz"
@@ -26,7 +26,7 @@ RESTRICT="!test? ( test )"
COMMON_DEPEND="|| ( dev-libs/libmemcached-awesome[sasl(-)?] >=dev-libs/libmemcached-1.0.14[sasl(-)?] )
sys-libs/zlib
- igbinary? ( dev-php/igbinary[php_targets_php8-0(-)?,php_targets_php8-1(-)?,php_targets_php8-2(-)?] )
+ igbinary? ( dev-php/igbinary[php_targets_php8-1(-)?,php_targets_php8-2(-)?] )
"
DEPEND="${COMMON_DEPEND}"
RDEPEND="${COMMON_DEPEND}"