summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/automat
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/automat')
-rw-r--r--dev-python/automat/automat-0.5.0.ebuild2
-rw-r--r--dev-python/automat/automat-0.6.0.ebuild2
-rw-r--r--dev-python/automat/automat-0.7.0.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/automat/automat-0.5.0.ebuild b/dev-python/automat/automat-0.5.0.ebuild
index 1b620cdd0868..9e182474ba9d 100644
--- a/dev-python/automat/automat-0.5.0.ebuild
+++ b/dev-python/automat/automat-0.5.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy)
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy)
inherit distutils-r1
diff --git a/dev-python/automat/automat-0.6.0.ebuild b/dev-python/automat/automat-0.6.0.ebuild
index 16bac9898e65..c9ed71bee931 100644
--- a/dev-python/automat/automat-0.6.0.ebuild
+++ b/dev-python/automat/automat-0.6.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy)
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy)
inherit distutils-r1
diff --git a/dev-python/automat/automat-0.7.0.ebuild b/dev-python/automat/automat-0.7.0.ebuild
index 96fbe84f14f0..7f06d65b96ec 100644
--- a/dev-python/automat/automat-0.7.0.ebuild
+++ b/dev-python/automat/automat-0.7.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy)
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy)
inherit distutils-r1