summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/cursive
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/cursive')
-rw-r--r--dev-python/cursive/cursive-0.1.1.ebuild4
-rw-r--r--dev-python/cursive/cursive-0.1.2.ebuild4
-rw-r--r--dev-python/cursive/cursive-0.2.1.ebuild4
-rw-r--r--dev-python/cursive/cursive-0.2.2.ebuild2
4 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/cursive/cursive-0.1.1.ebuild b/dev-python/cursive/cursive-0.1.1.ebuild
index 10c5464071a6..c1dec73d0021 100644
--- a/dev-python/cursive/cursive-0.1.1.ebuild
+++ b/dev-python/cursive/cursive-0.1.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 )
+PYTHON_COMPAT=( python2_7 python3_5 )
inherit distutils-r1
diff --git a/dev-python/cursive/cursive-0.1.2.ebuild b/dev-python/cursive/cursive-0.1.2.ebuild
index a3cfaf8f9e62..4e5a0eb49e28 100644
--- a/dev-python/cursive/cursive-0.1.2.ebuild
+++ b/dev-python/cursive/cursive-0.1.2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 )
+PYTHON_COMPAT=( python2_7 python3_5 )
inherit distutils-r1
diff --git a/dev-python/cursive/cursive-0.2.1.ebuild b/dev-python/cursive/cursive-0.2.1.ebuild
index 96d307dd8f0c..cccf76176aaa 100644
--- a/dev-python/cursive/cursive-0.2.1.ebuild
+++ b/dev-python/cursive/cursive-0.2.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1
diff --git a/dev-python/cursive/cursive-0.2.2.ebuild b/dev-python/cursive/cursive-0.2.2.ebuild
index edcf476bf6ca..04731d725b2d 100644
--- a/dev-python/cursive/cursive-0.2.2.ebuild
+++ b/dev-python/cursive/cursive-0.2.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1