summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2017-02-27 08:40:59 +0100
committerSlawomir Lis <slis@gentoo.org>2017-02-27 08:42:21 +0100
commit4c4e11f881da9e172f9395043613ca05029b4ea4 (patch)
tree1ff13917b4709f0648ed86b48619bf70cab13409 /dev-python/django-treebeard/django-treebeard-4.1.0.ebuild
parentprofiles: unmask USE=system-ffmpeg for www-client/chromium (diff)
downloadgentoo-4c4e11f881da9e172f9395043613ca05029b4ea4.tar.gz
gentoo-4c4e11f881da9e172f9395043613ca05029b4ea4.tar.bz2
gentoo-4c4e11f881da9e172f9395043613ca05029b4ea4.zip
dev-python/django-treebeard: version bump to 4.1.0
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-python/django-treebeard/django-treebeard-4.1.0.ebuild')
-rw-r--r--dev-python/django-treebeard/django-treebeard-4.1.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/django-treebeard/django-treebeard-4.1.0.ebuild b/dev-python/django-treebeard/django-treebeard-4.1.0.ebuild
new file mode 100644
index 000000000000..3d544913b825
--- /dev/null
+++ b/dev-python/django-treebeard/django-treebeard-4.1.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Efficient tree implementations for Django 1.6+"
+HOMEPAGE="https://tabo.pe/projects/django-treebeard/ https://pypi.python.org/pypi/django-treebeard"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.6
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"