summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 13:35:05 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 13:35:41 +0200
commit769c75f84ac0d1be61ecaeaff0fcc8c509063ec5 (patch)
treeb2ac9f34d4991495f829bd5db62f51c7579e4a4e /dev-python/futures
parentsys-cluster/util-vserver: Version bump. Fixes bug 541750. (diff)
downloadgentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.tar.gz
gentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.tar.bz2
gentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.zip
Enable https for all google URIs
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/futures')
-rw-r--r--dev-python/futures/futures-2.2.0.ebuild4
-rw-r--r--dev-python/futures/futures-3.0.2.ebuild4
-rw-r--r--dev-python/futures/futures-3.0.3.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/futures/futures-2.2.0.ebuild b/dev-python/futures/futures-2.2.0.ebuild
index 76e2825b6d49..cd125ff6327c 100644
--- a/dev-python/futures/futures-2.2.0.ebuild
+++ b/dev-python/futures/futures-2.2.0.ebuild
@@ -7,7 +7,7 @@ PYTHON_COMPAT=( python2_7 pypy )
inherit distutils-r1
DESCRIPTION="Backport of the concurrent.futures package from Python 3.2"
-HOMEPAGE="http://code.google.com/p/pythonfutures https://pypi.python.org/pypi/futures"
+HOMEPAGE="https://code.google.com/p/pythonfutures https://pypi.python.org/pypi/futures"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
@@ -24,7 +24,7 @@ python_compile_all() {
python_test() {
# tests that fail under pypy
- # http://code.google.com/p/pythonfutures/issues/detail?id=27
+ # https://code.google.com/p/pythonfutures/issues/detail?id=27
if [[ "${EPYTHON}" == pypy ]]; then
sed -e 's:test_del_shutdown:_&:g' \
-e 's:test_repr:_&:' -i test_futures.py || die
diff --git a/dev-python/futures/futures-3.0.2.ebuild b/dev-python/futures/futures-3.0.2.ebuild
index 9a9fc68851d2..99fa4ba0f483 100644
--- a/dev-python/futures/futures-3.0.2.ebuild
+++ b/dev-python/futures/futures-3.0.2.ebuild
@@ -7,7 +7,7 @@ PYTHON_COMPAT=( python2_7 pypy )
inherit distutils-r1
DESCRIPTION="Backport of the concurrent.futures package from Python 3.2"
-HOMEPAGE="http://code.google.com/p/pythonfutures https://pypi.python.org/pypi/futures"
+HOMEPAGE="https://code.google.com/p/pythonfutures https://pypi.python.org/pypi/futures"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
@@ -24,7 +24,7 @@ python_compile_all() {
python_test() {
# tests that fail under pypy
- # http://code.google.com/p/pythonfutures/issues/detail?id=27
+ # https://code.google.com/p/pythonfutures/issues/detail?id=27
if [[ "${EPYTHON}" == pypy ]]; then
sed -e 's:test_del_shutdown:_&:g' \
-e 's:test_repr:_&:' -i test_futures.py || die
diff --git a/dev-python/futures/futures-3.0.3.ebuild b/dev-python/futures/futures-3.0.3.ebuild
index 4b611cf6af82..7f6e28abcc33 100644
--- a/dev-python/futures/futures-3.0.3.ebuild
+++ b/dev-python/futures/futures-3.0.3.ebuild
@@ -7,7 +7,7 @@ PYTHON_COMPAT=( python2_7 pypy )
inherit distutils-r1
DESCRIPTION="Backport of the concurrent.futures package from Python 3.2"
-HOMEPAGE="http://code.google.com/p/pythonfutures https://pypi.python.org/pypi/futures"
+HOMEPAGE="https://code.google.com/p/pythonfutures https://pypi.python.org/pypi/futures"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
@@ -24,7 +24,7 @@ python_compile_all() {
python_test() {
# tests that fail under pypy
- # http://code.google.com/p/pythonfutures/issues/detail?id=27
+ # https://code.google.com/p/pythonfutures/issues/detail?id=27
if [[ "${EPYTHON}" == pypy ]]; then
sed -e 's:test_del_shutdown:_&:g' \
-e 's:test_repr:_&:' -i test_futures.py || die