summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/protobuf-python
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/protobuf-python')
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.5.1.1.ebuild4
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.5.2-r1.ebuild4
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.6.0.1.ebuild4
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.6.1.1.ebuild4
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.6.1.2.ebuild4
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.6.1.3.ebuild2
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.6.1.ebuild4
7 files changed, 13 insertions, 13 deletions
diff --git a/dev-python/protobuf-python/protobuf-python-3.5.1.1.ebuild b/dev-python/protobuf-python/protobuf-python-3.5.1.1.ebuild
index 4dfa6381d438..2064c630cd6e 100644
--- a/dev-python/protobuf-python/protobuf-python-3.5.1.1.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.5.1.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
# pypy fails tests; pypy3 fails even running tests
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.5.2-r1.ebuild b/dev-python/protobuf-python/protobuf-python-3.5.2-r1.ebuild
index 7a1fc1c5c3cc..7247bf545b0a 100644
--- a/dev-python/protobuf-python/protobuf-python-3.5.2-r1.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.5.2-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=(python2_7 python3_{4,5,6})
+PYTHON_COMPAT=(python2_7 python3_{5,6})
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.6.0.1.ebuild b/dev-python/protobuf-python/protobuf-python-3.6.0.1.ebuild
index d625650122cb..1c9ed1337c4f 100644
--- a/dev-python/protobuf-python/protobuf-python-3.6.0.1.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.6.0.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=(python{2_7,3_4,3_5,3_6})
+PYTHON_COMPAT=(python{2_7,3_5,3_6})
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.6.1.1.ebuild b/dev-python/protobuf-python/protobuf-python-3.6.1.1.ebuild
index 519a54dffe30..00885bbb1f39 100644
--- a/dev-python/protobuf-python/protobuf-python-3.6.1.1.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.6.1.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 2008-2018 Gentoo Authors
+# Copyright 2008-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{2_7,3_4,3_5,3_6,3_7})
+PYTHON_COMPAT=(python{2_7,3_5,3_6,3_7})
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.6.1.2.ebuild b/dev-python/protobuf-python/protobuf-python-3.6.1.2.ebuild
index e6f11fbf5349..272b3dddfbdc 100644
--- a/dev-python/protobuf-python/protobuf-python-3.6.1.2.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.6.1.2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 2008-2018 Gentoo Authors
+# Copyright 2008-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{2_7,3_4,3_5,3_6,3_7})
+PYTHON_COMPAT=(python{2_7,3_5,3_6,3_7})
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.6.1.3.ebuild b/dev-python/protobuf-python/protobuf-python-3.6.1.3.ebuild
index 505c7345a6b4..10d28b57c1b2 100644
--- a/dev-python/protobuf-python/protobuf-python-3.6.1.3.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.6.1.3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{2_7,3_4,3_5,3_6,3_7})
+PYTHON_COMPAT=(python{2_7,3_5,3_6,3_7})
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.6.1.ebuild b/dev-python/protobuf-python/protobuf-python-3.6.1.ebuild
index 0bc1554dbcba..0d6f434aa0ed 100644
--- a/dev-python/protobuf-python/protobuf-python-3.6.1.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.6.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=(python{2_7,3_4,3_5,3_6,3_7})
+PYTHON_COMPAT=(python{2_7,3_5,3_6,3_7})
inherit distutils-r1