summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-01-25 08:43:43 +0100
committerJustin Lecher <jlec@gentoo.org>2016-01-25 08:43:43 +0100
commitcbcd3f43a399979bf5beb112140393015a38b93e (patch)
tree51b06c31f73a88aadb58b1245af901507ca603bc /dev-python/pyinotify
parentreadme.gentoo.eclass: QA warn for deprecation of readme.gentoo.eclass (diff)
downloadgentoo-cbcd3f43a399979bf5beb112140393015a38b93e.tar.gz
gentoo-cbcd3f43a399979bf5beb112140393015a38b93e.tar.bz2
gentoo-cbcd3f43a399979bf5beb112140393015a38b93e.zip
dev-python/pyinotify: Add python3.5 support
Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/pyinotify')
-rw-r--r--dev-python/pyinotify/pyinotify-0.9.6.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/pyinotify/pyinotify-0.9.6.ebuild b/dev-python/pyinotify/pyinotify-0.9.6.ebuild
index 7bf821c0b2fc..e5a2ae89ca74 100644
--- a/dev-python/pyinotify/pyinotify-0.9.6.ebuild
+++ b/dev-python/pyinotify/pyinotify-0.9.6.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1