summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/stripe
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/stripe')
-rw-r--r--dev-python/stripe/stripe-1.84.2.ebuild4
-rw-r--r--dev-python/stripe/stripe-2.10.1.ebuild4
-rw-r--r--dev-python/stripe/stripe-2.3.0.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/stripe/stripe-1.84.2.ebuild b/dev-python/stripe/stripe-1.84.2.ebuild
index 8c5c55ccdc19..7bb4d65b5e8a 100644
--- a/dev-python/stripe/stripe-1.84.2.ebuild
+++ b/dev-python/stripe/stripe-1.84.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1
DESCRIPTION="Stripe python bindings"
diff --git a/dev-python/stripe/stripe-2.10.1.ebuild b/dev-python/stripe/stripe-2.10.1.ebuild
index 0365114927d8..55f8f61f14bc 100644
--- a/dev-python/stripe/stripe-2.10.1.ebuild
+++ b/dev-python/stripe/stripe-2.10.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
inherit distutils-r1
DESCRIPTION="Stripe python bindings"
diff --git a/dev-python/stripe/stripe-2.3.0.ebuild b/dev-python/stripe/stripe-2.3.0.ebuild
index d336c7b648a1..facf6a065d1e 100644
--- a/dev-python/stripe/stripe-2.3.0.ebuild
+++ b/dev-python/stripe/stripe-2.3.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1
DESCRIPTION="Stripe python bindings"