summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-02-11 16:16:30 -0800
committerZac Medico <zmedico@gentoo.org>2017-02-12 14:18:46 -0800
commit269df62ef9ca4ad9f4936267d0b27fc5e08be64c (patch)
tree30a7e8ae9413928d9993df5682b5bea39f0c8b5e /dev-python/testtools
parentdev-python/pyrsistent: PYTHON_COMPAT: add python3_6 (diff)
downloadgentoo-269df62ef9ca4ad9f4936267d0b27fc5e08be64c.tar.gz
gentoo-269df62ef9ca4ad9f4936267d0b27fc5e08be64c.tar.bz2
gentoo-269df62ef9ca4ad9f4936267d0b27fc5e08be64c.zip
dev-python/testtools: PYTHON_COMPAT: add python3_6
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-python/testtools')
-rw-r--r--dev-python/testtools/testtools-1.8.0.ebuild4
-rw-r--r--dev-python/testtools/testtools-1.8.1.ebuild4
-rw-r--r--dev-python/testtools/testtools-1.9.0.ebuild4
-rw-r--r--dev-python/testtools/testtools-2.0.0.ebuild4
-rw-r--r--dev-python/testtools/testtools-2.2.0.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/dev-python/testtools/testtools-1.8.0.ebuild b/dev-python/testtools/testtools-1.8.0.ebuild
index f5191eaf837e..19346c13aa05 100644
--- a/dev-python/testtools/testtools-1.8.0.ebuild
+++ b/dev-python/testtools/testtools-1.8.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/testtools/testtools-1.8.1.ebuild b/dev-python/testtools/testtools-1.8.1.ebuild
index a1ab37e388e9..04efc21c89d0 100644
--- a/dev-python/testtools/testtools-1.8.1.ebuild
+++ b/dev-python/testtools/testtools-1.8.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/testtools/testtools-1.9.0.ebuild b/dev-python/testtools/testtools-1.9.0.ebuild
index a68e6af57115..8ab50daef908 100644
--- a/dev-python/testtools/testtools-1.9.0.ebuild
+++ b/dev-python/testtools/testtools-1.9.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/testtools/testtools-2.0.0.ebuild b/dev-python/testtools/testtools-2.0.0.ebuild
index c9c4a57ae1cf..2dbce9d7b697 100644
--- a/dev-python/testtools/testtools-2.0.0.ebuild
+++ b/dev-python/testtools/testtools-2.0.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/testtools/testtools-2.2.0.ebuild b/dev-python/testtools/testtools-2.2.0.ebuild
index 5e83d33f839a..c0e907ea1f81 100644
--- a/dev-python/testtools/testtools-2.2.0.ebuild
+++ b/dev-python/testtools/testtools-2.2.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1