summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 13:08:49 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 13:09:19 +0200
commit1298dc2cd43472dc1a6cef1018c050864c77eecc (patch)
tree13f2601b96d7fc7a9c31afb50aac8bc6c1597440 /sys-cluster
parentdev-python/sclapp: Drop deprecated usage of DISTUTILS_NO_PARALLEL_BUILD (diff)
downloadgentoo-1298dc2cd43472dc1a6cef1018c050864c77eecc.tar.gz
gentoo-1298dc2cd43472dc1a6cef1018c050864c77eecc.tar.bz2
gentoo-1298dc2cd43472dc1a6cef1018c050864c77eecc.zip
Drop deprecated usage of DISTUTILS_NO_PARALLEL_BUILD
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/neutron/neutron-2015.1.1-r1.ebuild2
-rw-r--r--sys-cluster/neutron/neutron-2015.1.2.ebuild2
-rw-r--r--sys-cluster/neutron/neutron-2015.1.9999.ebuild2
-rw-r--r--sys-cluster/neutron/neutron-2015.2.9999.ebuild2
-rw-r--r--sys-cluster/neutron/neutron-7.0.0.ebuild2
-rw-r--r--sys-cluster/nova/nova-12.0.0.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.1.1-r3.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.1.2.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.1.9999.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.2.9999.ebuild2
10 files changed, 0 insertions, 20 deletions
diff --git a/sys-cluster/neutron/neutron-2015.1.1-r1.ebuild b/sys-cluster/neutron/neutron-2015.1.1-r1.ebuild
index bf60b1a63cb5..aa3c007ca3ce 100644
--- a/sys-cluster/neutron/neutron-2015.1.1-r1.ebuild
+++ b/sys-cluster/neutron/neutron-2015.1.1-r1.ebuild
@@ -169,8 +169,6 @@ python_test() {
# https://bugs.launchpad.net/neutron/+bug/1234857
# https://bugs.launchpad.net/swift/+bug/1249727
# https://bugs.launchpad.net/neutron/+bug/1251657
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
# Move tests out that attempt net connection, have failures
mv $(find . -name test_ovs_tunnel.py) . || die
sed -e 's:test_app_using_ipv6_and_ssl:_&:' \
diff --git a/sys-cluster/neutron/neutron-2015.1.2.ebuild b/sys-cluster/neutron/neutron-2015.1.2.ebuild
index 4df2cc237853..06847188c432 100644
--- a/sys-cluster/neutron/neutron-2015.1.2.ebuild
+++ b/sys-cluster/neutron/neutron-2015.1.2.ebuild
@@ -169,8 +169,6 @@ python_test() {
# https://bugs.launchpad.net/neutron/+bug/1234857
# https://bugs.launchpad.net/swift/+bug/1249727
# https://bugs.launchpad.net/neutron/+bug/1251657
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
# Move tests out that attempt net connection, have failures
mv $(find . -name test_ovs_tunnel.py) . || die
sed -e 's:test_app_using_ipv6_and_ssl:_&:' \
diff --git a/sys-cluster/neutron/neutron-2015.1.9999.ebuild b/sys-cluster/neutron/neutron-2015.1.9999.ebuild
index 2e45923f2ae8..85888ed14d85 100644
--- a/sys-cluster/neutron/neutron-2015.1.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2015.1.9999.ebuild
@@ -170,8 +170,6 @@ python_test() {
# https://bugs.launchpad.net/neutron/+bug/1234857
# https://bugs.launchpad.net/swift/+bug/1249727
# https://bugs.launchpad.net/neutron/+bug/1251657
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
# Move tests out that attempt net connection, have failures
mv $(find . -name test_ovs_tunnel.py) . || die
sed -e 's:test_app_using_ipv6_and_ssl:_&:' \
diff --git a/sys-cluster/neutron/neutron-2015.2.9999.ebuild b/sys-cluster/neutron/neutron-2015.2.9999.ebuild
index 90b8455166ea..c5cca91bff02 100644
--- a/sys-cluster/neutron/neutron-2015.2.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2015.2.9999.ebuild
@@ -203,8 +203,6 @@ python_test() {
# https://bugs.launchpad.net/neutron/+bug/1234857
# https://bugs.launchpad.net/swift/+bug/1249727
# https://bugs.launchpad.net/neutron/+bug/1251657
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
# Move tests out that attempt net connection, have failures
mv $(find . -name test_ovs_tunnel.py) . || die
sed -e 's:test_app_using_ipv6_and_ssl:_&:' \
diff --git a/sys-cluster/neutron/neutron-7.0.0.ebuild b/sys-cluster/neutron/neutron-7.0.0.ebuild
index b1f7a38bfa7b..68bd9abe6c5e 100644
--- a/sys-cluster/neutron/neutron-7.0.0.ebuild
+++ b/sys-cluster/neutron/neutron-7.0.0.ebuild
@@ -202,8 +202,6 @@ python_test() {
# https://bugs.launchpad.net/neutron/+bug/1234857
# https://bugs.launchpad.net/swift/+bug/1249727
# https://bugs.launchpad.net/neutron/+bug/1251657
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
# Move tests out that attempt net connection, have failures
mv $(find . -name test_ovs_tunnel.py) . || die
sed -e 's:test_app_using_ipv6_and_ssl:_&:' \
diff --git a/sys-cluster/nova/nova-12.0.0.ebuild b/sys-cluster/nova/nova-12.0.0.ebuild
index 5aec32f7cd18..070facff76d8 100644
--- a/sys-cluster/nova/nova-12.0.0.ebuild
+++ b/sys-cluster/nova/nova-12.0.0.ebuild
@@ -230,8 +230,6 @@ python_prepare_all() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.1.1-r3.ebuild b/sys-cluster/nova/nova-2015.1.1-r3.ebuild
index e5f49c9db2e7..71c40c861bd2 100644
--- a/sys-cluster/nova/nova-2015.1.1-r3.ebuild
+++ b/sys-cluster/nova/nova-2015.1.1-r3.ebuild
@@ -193,8 +193,6 @@ python_compile() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.1.2.ebuild b/sys-cluster/nova/nova-2015.1.2.ebuild
index ca2055030ed0..a7c01895b6eb 100644
--- a/sys-cluster/nova/nova-2015.1.2.ebuild
+++ b/sys-cluster/nova/nova-2015.1.2.ebuild
@@ -193,8 +193,6 @@ python_compile() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.1.9999.ebuild b/sys-cluster/nova/nova-2015.1.9999.ebuild
index 2ba0bf9daa34..4ea159cc9884 100644
--- a/sys-cluster/nova/nova-2015.1.9999.ebuild
+++ b/sys-cluster/nova/nova-2015.1.9999.ebuild
@@ -194,8 +194,6 @@ python_compile() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.2.9999.ebuild b/sys-cluster/nova/nova-2015.2.9999.ebuild
index ae955f707418..1d514cc3a88c 100644
--- a/sys-cluster/nova/nova-2015.2.9999.ebuild
+++ b/sys-cluster/nova/nova-2015.2.9999.ebuild
@@ -231,8 +231,6 @@ python_prepare_all() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}