summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-text/bibus/bibus-1.5.2-r2.ebuild4
-rw-r--r--dev-libs/libgamin/libgamin-0.1.10-r5.ebuild2
-rw-r--r--dev-python/PyQt4/PyQt4-4.11.1.ebuild2
-rw-r--r--dev-python/cgkit/cgkit-2.0.0.ebuild2
-rw-r--r--dev-python/htmlgen/htmlgen-2.2.2-r1.ebuild2
-rw-r--r--dev-python/pSQL/pSQL-1.2.0.ebuild2
-rw-r--r--dev-python/pSQL/pSQL-1.2.1.ebuild2
-rw-r--r--dev-python/pygtkglext/pygtkglext-1.1.0-r1.ebuild2
-rw-r--r--dev-python/pyorbit/pyorbit-2.24.0-r1.ebuild2
-rw-r--r--dev-python/python-poppler/python-poppler-0.12.1-r4.ebuild2
-rw-r--r--dev-python/pythonmagick/pythonmagick-0.9.11.ebuild2
-rw-r--r--dev-python/pythonmagick/pythonmagick-0.9.12.ebuild2
-rw-r--r--dev-python/pywebkitgtk/pywebkitgtk-1.1.8-r1.ebuild2
-rw-r--r--dev-util/gprof2dot/gprof2dot-0_p20130517.ebuild2
-rw-r--r--net-libs/gupnp-igd/gupnp-igd-0.2.3-r1.ebuild2
-rw-r--r--net-libs/gupnp-igd/gupnp-igd-0.2.4.ebuild2
-rw-r--r--net-libs/gupnp/gupnp-0.20.13.ebuild2
-rw-r--r--net-libs/gupnp/gupnp-0.20.14.ebuild2
-rw-r--r--sci-biology/last/last-299.ebuild2
-rw-r--r--sci-chemistry/acpype/acpype-389.ebuild4
-rw-r--r--sci-chemistry/parassign/parassign-20130522.ebuild2
-rw-r--r--sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26-r1.ebuild2
-rw-r--r--sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26.ebuild2
-rw-r--r--sci-chemistry/pymol-plugins-bni-tools/pymol-plugins-bni-tools-0.27.ebuild4
-rw-r--r--sci-chemistry/pymol-plugins-dssp/pymol-plugins-dssp-110430-r1.ebuild4
-rw-r--r--sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-1.2.0.ebuild4
-rw-r--r--sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-2.0.4.ebuild2
-rw-r--r--sci-chemistry/pymol-plugins-msms/pymol-plugins-msms-100415-r1.ebuild4
-rw-r--r--sys-apps/kmod/kmod-20.ebuild2
-rw-r--r--sys-apps/kmod/kmod-21.ebuild2
-rw-r--r--sys-apps/kmod/kmod-9999.ebuild2
-rw-r--r--sys-libs/libcap-ng/libcap-ng-0.7.4.ebuild2
-rw-r--r--sys-libs/libcap-ng/libcap-ng-0.7.5.ebuild2
-rw-r--r--sys-libs/libcap-ng/libcap-ng-0.7.6.ebuild2
-rw-r--r--x11-proto/xcb-proto/xcb-proto-1.10.ebuild2
-rw-r--r--x11-proto/xcb-proto/xcb-proto-1.11.ebuild2
-rw-r--r--x11-proto/xcb-proto/xcb-proto-1.8-r3.ebuild2
-rw-r--r--x11-proto/xcb-proto/xcb-proto-1.9-r1.ebuild2
38 files changed, 44 insertions, 44 deletions
diff --git a/app-text/bibus/bibus-1.5.2-r2.ebuild b/app-text/bibus/bibus-1.5.2-r2.ebuild
index f4de2beb028d..39df9886cf2d 100644
--- a/app-text/bibus/bibus-1.5.2-r2.ebuild
+++ b/app-text/bibus/bibus-1.5.2-r2.ebuild
@@ -71,9 +71,9 @@ src_install() {
install install-doc-en
}
python_foreach_impl installation
- python_parallel_foreach_impl python_optimize
+ python_foreach_impl python_optimize
- python_parallel_foreach_impl python_newscript bibusStart.py ${PN}
+ python_foreach_impl python_newscript bibusStart.py ${PN}
}
pkg_postinst() {
diff --git a/dev-libs/libgamin/libgamin-0.1.10-r5.ebuild b/dev-libs/libgamin/libgamin-0.1.10-r5.ebuild
index f7f5a6be7b33..0550f72e82a4 100644
--- a/dev-libs/libgamin/libgamin-0.1.10-r5.ebuild
+++ b/dev-libs/libgamin/libgamin-0.1.10-r5.ebuild
@@ -95,7 +95,7 @@ multilib_src_configure() {
econf "${myconf[@]}" --with-python
}
- python_parallel_foreach_impl python_configure
+ python_foreach_impl python_configure
fi
}
diff --git a/dev-python/PyQt4/PyQt4-4.11.1.ebuild b/dev-python/PyQt4/PyQt4-4.11.1.ebuild
index 30528c82de09..5fa3be886561 100644
--- a/dev-python/PyQt4/PyQt4-4.11.1.ebuild
+++ b/dev-python/PyQt4/PyQt4-4.11.1.ebuild
@@ -176,7 +176,7 @@ src_configure() {
popd > /dev/null || return
fi
}
- python_parallel_foreach_impl run_in_build_dir configuration
+ python_foreach_impl run_in_build_dir configuration
}
src_compile() {
diff --git a/dev-python/cgkit/cgkit-2.0.0.ebuild b/dev-python/cgkit/cgkit-2.0.0.ebuild
index 06d206ed9cf4..39531919f98a 100644
--- a/dev-python/cgkit/cgkit-2.0.0.ebuild
+++ b/dev-python/cgkit/cgkit-2.0.0.ebuild
@@ -42,7 +42,7 @@ cgkit_unpack() {
}
src_unpack() {
- python_parallel_foreach_impl cgkit_unpack
+ python_foreach_impl cgkit_unpack
mkdir "${S}" || die
}
diff --git a/dev-python/htmlgen/htmlgen-2.2.2-r1.ebuild b/dev-python/htmlgen/htmlgen-2.2.2-r1.ebuild
index c58dbf1e9527..b8d864814e2e 100644
--- a/dev-python/htmlgen/htmlgen-2.2.2-r1.ebuild
+++ b/dev-python/htmlgen/htmlgen-2.2.2-r1.ebuild
@@ -43,7 +43,7 @@ src_install() {
mkdir htmlgen || die
touch htmlgen/__init__.py || die
ln ${files} htmlgen/ || die
- python_parallel_foreach_impl python_domodule htmlgen
+ python_foreach_impl python_domodule htmlgen
if use doc; then
# fix the image locations in the docs
diff --git a/dev-python/pSQL/pSQL-1.2.0.ebuild b/dev-python/pSQL/pSQL-1.2.0.ebuild
index 674b2ab45a44..b5f85289b41a 100644
--- a/dev-python/pSQL/pSQL-1.2.0.ebuild
+++ b/dev-python/pSQL/pSQL-1.2.0.ebuild
@@ -25,7 +25,7 @@ RDEPEND="
DEPEND=""
src_install() {
- python_parallel_foreach_impl python_domodule pSQL.py
+ python_foreach_impl python_domodule pSQL.py
dodoc *pSQL
}
diff --git a/dev-python/pSQL/pSQL-1.2.1.ebuild b/dev-python/pSQL/pSQL-1.2.1.ebuild
index 674b2ab45a44..b5f85289b41a 100644
--- a/dev-python/pSQL/pSQL-1.2.1.ebuild
+++ b/dev-python/pSQL/pSQL-1.2.1.ebuild
@@ -25,7 +25,7 @@ RDEPEND="
DEPEND=""
src_install() {
- python_parallel_foreach_impl python_domodule pSQL.py
+ python_foreach_impl python_domodule pSQL.py
dodoc *pSQL
}
diff --git a/dev-python/pygtkglext/pygtkglext-1.1.0-r1.ebuild b/dev-python/pygtkglext/pygtkglext-1.1.0-r1.ebuild
index 775d1b1c6d90..8169438a000c 100644
--- a/dev-python/pygtkglext/pygtkglext-1.1.0-r1.ebuild
+++ b/dev-python/pygtkglext/pygtkglext-1.1.0-r1.ebuild
@@ -29,7 +29,7 @@ DEPEND="${RDEPEND}
virtual/pkgconfig"
src_configure() {
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
}
src_compile() {
diff --git a/dev-python/pyorbit/pyorbit-2.24.0-r1.ebuild b/dev-python/pyorbit/pyorbit-2.24.0-r1.ebuild
index 526d31b9892f..993adb01b50b 100644
--- a/dev-python/pyorbit/pyorbit-2.24.0-r1.ebuild
+++ b/dev-python/pyorbit/pyorbit-2.24.0-r1.ebuild
@@ -32,7 +32,7 @@ src_prepare() {
}
src_configure() {
- python_parallel_foreach_impl run_in_build_dir gnome2_src_configure
+ python_foreach_impl run_in_build_dir gnome2_src_configure
}
src_compile() {
diff --git a/dev-python/python-poppler/python-poppler-0.12.1-r4.ebuild b/dev-python/python-poppler/python-poppler-0.12.1-r4.ebuild
index c9efd1d9d089..6da0020a1a12 100644
--- a/dev-python/python-poppler/python-poppler-0.12.1-r4.ebuild
+++ b/dev-python/python-poppler/python-poppler-0.12.1-r4.ebuild
@@ -34,7 +34,7 @@ PATCHES=(
)
src_configure() {
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
}
src_compile() {
diff --git a/dev-python/pythonmagick/pythonmagick-0.9.11.ebuild b/dev-python/pythonmagick/pythonmagick-0.9.11.ebuild
index dfa2c022dcc4..4e849abaa92c 100644
--- a/dev-python/pythonmagick/pythonmagick-0.9.11.ebuild
+++ b/dev-python/pythonmagick/pythonmagick-0.9.11.ebuild
@@ -49,7 +49,7 @@ src_configure() {
autotools-utils_src_configure --with-boost-python=boost_python-${EPYTHON#python}
}
- python_parallel_foreach_impl python_configure
+ python_foreach_impl python_configure
}
src_compile() {
diff --git a/dev-python/pythonmagick/pythonmagick-0.9.12.ebuild b/dev-python/pythonmagick/pythonmagick-0.9.12.ebuild
index 5f446489e9e7..2d36ca619117 100644
--- a/dev-python/pythonmagick/pythonmagick-0.9.12.ebuild
+++ b/dev-python/pythonmagick/pythonmagick-0.9.12.ebuild
@@ -48,7 +48,7 @@ src_configure() {
autotools-utils_src_configure --with-boost-python=boost_python-${EPYTHON#python}
}
- python_parallel_foreach_impl python_configure
+ python_foreach_impl python_configure
}
src_compile() {
diff --git a/dev-python/pywebkitgtk/pywebkitgtk-1.1.8-r1.ebuild b/dev-python/pywebkitgtk/pywebkitgtk-1.1.8-r1.ebuild
index 467168148fe4..34809a0d0e81 100644
--- a/dev-python/pywebkitgtk/pywebkitgtk-1.1.8-r1.ebuild
+++ b/dev-python/pywebkitgtk/pywebkitgtk-1.1.8-r1.ebuild
@@ -25,7 +25,7 @@ DEPEND="${RDEPEND}
src_configure() {
local myeconfargs=( --disable-static )
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
}
src_compile() {
diff --git a/dev-util/gprof2dot/gprof2dot-0_p20130517.ebuild b/dev-util/gprof2dot/gprof2dot-0_p20130517.ebuild
index 56bc8c9ee0be..014cd42af1f7 100644
--- a/dev-util/gprof2dot/gprof2dot-0_p20130517.ebuild
+++ b/dev-util/gprof2dot/gprof2dot-0_p20130517.ebuild
@@ -43,7 +43,7 @@ src_install() {
doins ${PN}.py || die
python_optimize || die
}
- python_parallel_foreach_impl abi_specific_install
+ python_foreach_impl abi_specific_install
dodir /usr/bin || die
_make_call_script /usr/bin/${PN} || die
diff --git a/net-libs/gupnp-igd/gupnp-igd-0.2.3-r1.ebuild b/net-libs/gupnp-igd/gupnp-igd-0.2.3-r1.ebuild
index 66f9d29c865e..2e91aa32e6ca 100644
--- a/net-libs/gupnp-igd/gupnp-igd-0.2.3-r1.ebuild
+++ b/net-libs/gupnp-igd/gupnp-igd-0.2.3-r1.ebuild
@@ -63,7 +63,7 @@ multilib_src_configure() {
--enable-python
}
- use python && python_parallel_foreach_impl python_configure
+ use python && python_foreach_impl python_configure
fi
}
diff --git a/net-libs/gupnp-igd/gupnp-igd-0.2.4.ebuild b/net-libs/gupnp-igd/gupnp-igd-0.2.4.ebuild
index 6b565a6a685d..ea10dcea6bab 100644
--- a/net-libs/gupnp-igd/gupnp-igd-0.2.4.ebuild
+++ b/net-libs/gupnp-igd/gupnp-igd-0.2.4.ebuild
@@ -63,7 +63,7 @@ multilib_src_configure() {
--enable-python
}
- use python && python_parallel_foreach_impl python_configure
+ use python && python_foreach_impl python_configure
fi
}
diff --git a/net-libs/gupnp/gupnp-0.20.13.ebuild b/net-libs/gupnp/gupnp-0.20.13.ebuild
index b4a0b6d68550..27c85acab58b 100644
--- a/net-libs/gupnp/gupnp-0.20.13.ebuild
+++ b/net-libs/gupnp/gupnp-0.20.13.ebuild
@@ -72,5 +72,5 @@ multilib_src_install() {
multilib_src_install_all() {
einstalldocs
- python_parallel_foreach_impl python_doscript tools/gupnp-binding-tool
+ python_foreach_impl python_doscript tools/gupnp-binding-tool
}
diff --git a/net-libs/gupnp/gupnp-0.20.14.ebuild b/net-libs/gupnp/gupnp-0.20.14.ebuild
index 026c034a8916..0f60ac7dc513 100644
--- a/net-libs/gupnp/gupnp-0.20.14.ebuild
+++ b/net-libs/gupnp/gupnp-0.20.14.ebuild
@@ -73,5 +73,5 @@ multilib_src_install() {
multilib_src_install_all() {
einstalldocs
- python_parallel_foreach_impl python_doscript tools/gupnp-binding-tool
+ python_foreach_impl python_doscript tools/gupnp-binding-tool
}
diff --git a/sci-biology/last/last-299.ebuild b/sci-biology/last/last-299.ebuild
index 9d32fdf11c3c..97b5ac5c48ec 100644
--- a/sci-biology/last/last-299.ebuild
+++ b/sci-biology/last/last-299.ebuild
@@ -44,7 +44,7 @@ src_install() {
cd scripts || die
for i in *py; do
- python_parallel_foreach_impl python_newscript ${i} ${i%.py}
+ python_foreach_impl python_newscript ${i} ${i%.py}
done
dobin *sh
}
diff --git a/sci-chemistry/acpype/acpype-389.ebuild b/sci-chemistry/acpype/acpype-389.ebuild
index e525416e1fa5..46cc97920343 100644
--- a/sci-chemistry/acpype/acpype-389.ebuild
+++ b/sci-chemistry/acpype/acpype-389.ebuild
@@ -31,8 +31,8 @@ src_prepare() {
}
src_install() {
- python_parallel_foreach_impl python_newscript ${PN}.py ${PN}
- python_parallel_foreach_impl python_newscript CcpnToAcpype.py CcpnToAcpype
+ python_foreach_impl python_newscript ${PN}.py ${PN}
+ python_foreach_impl python_newscript CcpnToAcpype.py CcpnToAcpype
dodoc NOTE.txt README.txt
insinto /usr/share/${PN}
doins -r ffamber_additions test
diff --git a/sci-chemistry/parassign/parassign-20130522.ebuild b/sci-chemistry/parassign/parassign-20130522.ebuild
index 8ecbd0060d10..6e6dc5d756de 100644
--- a/sci-chemistry/parassign/parassign-20130522.ebuild
+++ b/sci-chemistry/parassign/parassign-20130522.ebuild
@@ -56,7 +56,7 @@ src_compile() {
}
src_install() {
- python_parallel_foreach_impl python_doscript code/* || die
+ python_foreach_impl python_doscript code/* || die
dodoc PARAssign_Tutorial.pdf README
diff --git a/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26-r1.ebuild b/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26-r1.ebuild
index 819687b121bc..6d3aac6c9c49 100644
--- a/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26-r1.ebuild
+++ b/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26-r1.ebuild
@@ -52,5 +52,5 @@ src_install() {
python_domodule apbs_tools.py
python_optimize
}
- python_parallel_foreach_impl installation
+ python_foreach_impl installation
}
diff --git a/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26.ebuild b/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26.ebuild
index 5f4c1affc3de..f943d5d50e3d 100644
--- a/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26.ebuild
+++ b/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26.ebuild
@@ -52,5 +52,5 @@ src_install() {
python_domodule apbs_tools.py || die
python_optimize
}
- python_parallel_foreach_impl installation
+ python_foreach_impl installation
}
diff --git a/sci-chemistry/pymol-plugins-bni-tools/pymol-plugins-bni-tools-0.27.ebuild b/sci-chemistry/pymol-plugins-bni-tools/pymol-plugins-bni-tools-0.27.ebuild
index 8ade4b32c540..6a640e8d2c24 100644
--- a/sci-chemistry/pymol-plugins-bni-tools/pymol-plugins-bni-tools-0.27.ebuild
+++ b/sci-chemistry/pymol-plugins-bni-tools/pymol-plugins-bni-tools-0.27.ebuild
@@ -28,8 +28,8 @@ S="${WORKDIR}"
src_install(){
python_moduleinto pmg_tk/startup
- python_parallel_foreach_impl python_domodule bni-tools.py
- python_parallel_foreach_impl python_optimize
+ python_foreach_impl python_domodule bni-tools.py
+ python_foreach_impl python_optimize
dodoc readme.txt
dohtml ShortCommandDescription.html
}
diff --git a/sci-chemistry/pymol-plugins-dssp/pymol-plugins-dssp-110430-r1.ebuild b/sci-chemistry/pymol-plugins-dssp/pymol-plugins-dssp-110430-r1.ebuild
index a27eea7789d6..70fcd6cc11fa 100644
--- a/sci-chemistry/pymol-plugins-dssp/pymol-plugins-dssp-110430-r1.ebuild
+++ b/sci-chemistry/pymol-plugins-dssp/pymol-plugins-dssp-110430-r1.ebuild
@@ -34,6 +34,6 @@ src_prepare() {
src_install() {
python_moduleinto pmg_tk/startup
- python_parallel_foreach_impl python_domodule ${P}.py
- python_parallel_foreach_impl python_optimize
+ python_foreach_impl python_domodule ${P}.py
+ python_foreach_impl python_optimize
}
diff --git a/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-1.2.0.ebuild b/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-1.2.0.ebuild
index 3959b0bedcac..99eace3c35d8 100644
--- a/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-1.2.0.ebuild
+++ b/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-1.2.0.ebuild
@@ -38,6 +38,6 @@ src_prepare() {
src_install() {
python_moduleinto pmg_tk/startup
- python_parallel_foreach_impl python_domodule dynamics_pymol_plugin.py
- python_parallel_foreach_impl python_doscript pydynamics*
+ python_foreach_impl python_domodule dynamics_pymol_plugin.py
+ python_foreach_impl python_doscript pydynamics*
}
diff --git a/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-2.0.4.ebuild b/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-2.0.4.ebuild
index 1111c6110436..50b876e7c380 100644
--- a/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-2.0.4.ebuild
+++ b/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-2.0.4.ebuild
@@ -34,5 +34,5 @@ DOCS=( manual.odt )
src_install() {
python_moduleinto pmg_tk/startup
- python_parallel_foreach_impl python_domodule pymol_plugin_dynamics.py
+ python_foreach_impl python_domodule pymol_plugin_dynamics.py
}
diff --git a/sci-chemistry/pymol-plugins-msms/pymol-plugins-msms-100415-r1.ebuild b/sci-chemistry/pymol-plugins-msms/pymol-plugins-msms-100415-r1.ebuild
index d90a27f98ca8..503c2e8362eb 100644
--- a/sci-chemistry/pymol-plugins-msms/pymol-plugins-msms-100415-r1.ebuild
+++ b/sci-chemistry/pymol-plugins-msms/pymol-plugins-msms-100415-r1.ebuild
@@ -37,6 +37,6 @@ src_prepare() {
src_install() {
python_moduleinto pmg_tk/startup
- python_parallel_foreach_impl python_domodule ${P}.py
- python_parallel_foreach_impl python_optimize
+ python_foreach_impl python_domodule ${P}.py
+ python_foreach_impl python_optimize
}
diff --git a/sys-apps/kmod/kmod-20.ebuild b/sys-apps/kmod/kmod-20.ebuild
index 4e4fbd9b2912..0c0b951251cf 100644
--- a/sys-apps/kmod/kmod-20.ebuild
+++ b/sys-apps/kmod/kmod-20.ebuild
@@ -98,7 +98,7 @@ src_configure() {
kmod_configure --disable-python
if use python; then
- python_parallel_foreach_impl kmod_configure --enable-python
+ python_foreach_impl kmod_configure --enable-python
fi
}
diff --git a/sys-apps/kmod/kmod-21.ebuild b/sys-apps/kmod/kmod-21.ebuild
index b377fcb2f390..ee2b045a4bfd 100644
--- a/sys-apps/kmod/kmod-21.ebuild
+++ b/sys-apps/kmod/kmod-21.ebuild
@@ -98,7 +98,7 @@ src_configure() {
kmod_configure --disable-python
if use python; then
- python_parallel_foreach_impl kmod_configure --enable-python
+ python_foreach_impl kmod_configure --enable-python
fi
}
diff --git a/sys-apps/kmod/kmod-9999.ebuild b/sys-apps/kmod/kmod-9999.ebuild
index b377fcb2f390..ee2b045a4bfd 100644
--- a/sys-apps/kmod/kmod-9999.ebuild
+++ b/sys-apps/kmod/kmod-9999.ebuild
@@ -98,7 +98,7 @@ src_configure() {
kmod_configure --disable-python
if use python; then
- python_parallel_foreach_impl kmod_configure --enable-python
+ python_foreach_impl kmod_configure --enable-python
fi
}
diff --git a/sys-libs/libcap-ng/libcap-ng-0.7.4.ebuild b/sys-libs/libcap-ng/libcap-ng-0.7.4.ebuild
index b5e04edb208b..642fdc22aa79 100644
--- a/sys-libs/libcap-ng/libcap-ng-0.7.4.ebuild
+++ b/sys-libs/libcap-ng/libcap-ng-0.7.4.ebuild
@@ -41,7 +41,7 @@ src_configure() {
autotools-utils_src_configure
if use python; then
- python_parallel_foreach_impl \
+ python_foreach_impl \
autotools-utils_src_configure --with-python
fi
}
diff --git a/sys-libs/libcap-ng/libcap-ng-0.7.5.ebuild b/sys-libs/libcap-ng/libcap-ng-0.7.5.ebuild
index b740c6a09002..8dcd469deca9 100644
--- a/sys-libs/libcap-ng/libcap-ng-0.7.5.ebuild
+++ b/sys-libs/libcap-ng/libcap-ng-0.7.5.ebuild
@@ -42,7 +42,7 @@ src_configure() {
autotools-utils_src_configure
if use python; then
- python_parallel_foreach_impl \
+ python_foreach_impl \
autotools-utils_src_configure --with-python
fi
}
diff --git a/sys-libs/libcap-ng/libcap-ng-0.7.6.ebuild b/sys-libs/libcap-ng/libcap-ng-0.7.6.ebuild
index a24e0642fbdc..df1d0b49c063 100644
--- a/sys-libs/libcap-ng/libcap-ng-0.7.6.ebuild
+++ b/sys-libs/libcap-ng/libcap-ng-0.7.6.ebuild
@@ -42,7 +42,7 @@ src_configure() {
autotools-utils_src_configure
if use python; then
- python_parallel_foreach_impl \
+ python_foreach_impl \
autotools-utils_src_configure --with-python
fi
}
diff --git a/x11-proto/xcb-proto/xcb-proto-1.10.ebuild b/x11-proto/xcb-proto/xcb-proto-1.10.ebuild
index ca4d7e005f89..f0ecc7aee6ff 100644
--- a/x11-proto/xcb-proto/xcb-proto-1.10.ebuild
+++ b/x11-proto/xcb-proto/xcb-proto-1.10.ebuild
@@ -33,7 +33,7 @@ multilib_src_configure() {
autotools-utils_src_configure
if multilib_is_native_abi; then
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
fi
}
diff --git a/x11-proto/xcb-proto/xcb-proto-1.11.ebuild b/x11-proto/xcb-proto/xcb-proto-1.11.ebuild
index ec6758a979e2..780c0d6a417f 100644
--- a/x11-proto/xcb-proto/xcb-proto-1.11.ebuild
+++ b/x11-proto/xcb-proto/xcb-proto-1.11.ebuild
@@ -33,7 +33,7 @@ multilib_src_configure() {
autotools-utils_src_configure
if multilib_is_native_abi; then
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
fi
}
diff --git a/x11-proto/xcb-proto/xcb-proto-1.8-r3.ebuild b/x11-proto/xcb-proto/xcb-proto-1.8-r3.ebuild
index 818f062cf35e..5239a6fb2bfa 100644
--- a/x11-proto/xcb-proto/xcb-proto-1.8-r3.ebuild
+++ b/x11-proto/xcb-proto/xcb-proto-1.8-r3.ebuild
@@ -31,7 +31,7 @@ multilib_src_configure() {
autotools-utils_src_configure
if multilib_is_native_abi; then
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
fi
}
diff --git a/x11-proto/xcb-proto/xcb-proto-1.9-r1.ebuild b/x11-proto/xcb-proto/xcb-proto-1.9-r1.ebuild
index 627c706b4d7c..308ca6d0fcc3 100644
--- a/x11-proto/xcb-proto/xcb-proto-1.9-r1.ebuild
+++ b/x11-proto/xcb-proto/xcb-proto-1.9-r1.ebuild
@@ -40,7 +40,7 @@ multilib_src_configure() {
autotools-utils_src_configure
if multilib_is_native_abi; then
- python_parallel_foreach_impl autotools-utils_src_configure
+ python_foreach_impl autotools-utils_src_configure
fi
}